chrysaoff
Posts: 12
Joined: Sun Nov 16, 2014 9:54 pm

No IP Address RASPBMC/B+/3.12.34+/EW-7811UTC

Sun Dec 14, 2014 3:41 pm

Hi everyone,

I have a RPI B+ and I setted up my dongle wifi EW-7811UTC with the latest driver 8812au.ko
You can find the different steps here :
http://www.raspberrypi.org/forums/viewt ... 28&t=93854

I install RASPBMC 2014-11-24 here:
http://www.raspberrypi.org/downloads/

I have my box internet in DHCP and one more Access Point Asus RT-AC66U for a wifi extander.

When I start my XBMC,my dongle wifi has the blue light and the wlan0 is ifup
However, in MENU > SYSTEM > summary, I dont have IP ADDRESS

My Ethernet got an IP Address

If i reboot, the wlan0 is not anymore up and if i want to use my ethernet (switch in raspbmc settings > network mode) i got the script:

A script error is detected.Do you want to file an anonymous report via pastebin?

How can i solve this issue?

Thanks for your help

So, I went in RASPBMC Settings for the network, and switch into wired, but still an error script:

DirkS
Posts: 9902
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: No IP Address RASPBMC/B+/3.12.34+/EW-7811UTC

Sun Dec 14, 2014 4:11 pm

Disconnect the ethernet cable, reboot and try again.

Gr.
Dirk.

chrysaoff
Posts: 12
Joined: Sun Nov 16, 2014 9:54 pm

Re: No IP Address RASPBMC/B+/3.12.34+/EW-7811UTC

Sun Dec 14, 2014 6:31 pm

DirkS wrote:Disconnect the ethernet cable, reboot and try again.

Gr.
Dirk.
I did that's why i came here to ask help. ^^

Return to “Troubleshooting”