Guigsy
Posts: 1
Joined: Sat May 12, 2012 4:53 pm

Re: Overscan issue solved

Sat May 12, 2012 6:05 pm

Hi,

I"ve just wasted a couple of hours trying to fix this, so I thought I"d post it here for info…

I received my Pi a few days ago, downloaded the Debian Squeeze ISO, plugged it into my Panasonic 1080p TV via HDMI and got the board booted pretty quickly.  The resolution was something weird, but it worked.

Once I started the GUI, it auto-detected a resolution of 1824x984… not ideal as the TV was overscanning everything beyond the edges of the screen.  I couldn"t see the taskbar. Worse, when I rebooted, the command line was also overscanning, so it was pretty hard to log in and impossible to do anything useful.

After a few SD card re-flashes and lots of googling, I eventually got it to resort to 1920x1080 by creating a config.txt file with the line ''disable_overscan=1' in the /boot/ folder (which is the root folder when you drop the SD card into a Windows box).

However, it was still overscanning.  Eventually I worked out the the TV needed to be manually told it was a 16:9 aspect ratio instead of leaving it on Auto (which has always worked before).

Hope this saves someone some time….

Guigsy

User avatar
zvineyard
Posts: 1
Joined: Wed May 23, 2012 5:26 am
Contact: Website

Re: Overscan issue solved

Wed May 23, 2012 5:28 am

This particular fix worked for me. My TV had no settings to set the resolution. I'm using the Debian image (debian6-19-04-2012.zip download).

User avatar
Felim_Doyle
Posts: 9
Joined: Mon Oct 15, 2012 3:08 pm
Location: Aylesbury, Buckinghamshire, UK
Contact: ICQ Yahoo Messenger AOL

Re: Overscan issue solved

Mon Oct 22, 2012 10:12 am

The raspi-config menu has an option to toggle the overscan setting (sudo raspi-config) and requires a reboot to take effect. For now, I'm using my RasPi with an older Samsung Wide-Screen SD CRT TV via the composite video feed and setting the overscan to Enable worked for me without having to alter the TV settings manually.
Félim
Aylesbury, Buckinghamshire, UK

Sadaki7
Posts: 1
Joined: Tue Aug 01, 2017 12:40 am

Re: Overscan issue solved

Tue Aug 01, 2017 12:44 am

I love you !!!!! I spend 6 hours with stupid decisions "xrandr ...." and no real answer. But this really help me. Thanks!!

ivarfresh
Posts: 4
Joined: Sun Mar 18, 2018 4:56 pm

Re: Overscan issue solved

Sun Mar 18, 2018 4:59 pm

Hi I have the same problem but with my MacBook. I use RealVnc to view my Raspberry Pi, but half of the desktop falls off the window, any idea how i can fix this? The screen size of my mac is 13-inch and the resolution of my Raspberry is DMT mode 85 1280x720 60Hz 19:9. I hope someone can help me, thanks

Return to “Troubleshooting”