irobot
Posts: 3
Joined: Sun Jan 20, 2013 10:37 am

Open Office

Mon Jan 21, 2013 1:38 pm

Hi All

I'm trying to install Open Office but it keeps bombing out. I get a message relating to being out of space. When I try to reboot, it hangs. I then have to reinstall the OS (Wheezy) image on the SD card and start over.
I have a 16GB SD card, although for some reason I don't understand, the OS appears to be on a partition size of 1.8GB.

Any suggestions?

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 17884
Joined: Sat Jul 30, 2011 7:41 pm

Re: Open Office

Mon Jan 21, 2013 2:29 pm

When you first image the SD card, it won't be using the whole of the SD card (just the size of the image). Use Raspi config to expand the partition to fill up the whole SD card. Then LIbre/OpenOffice should fit.

James
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Please direct all questions to the forum, I do not do support via PM.

irobot
Posts: 3
Joined: Sun Jan 20, 2013 10:37 am

Re: Open Office

Tue Jan 22, 2013 12:31 am

Hi James

Thanks for the reply. I was wondering if that was what I needed to do! The Wheezy start-up screen gives the option to expand the filesystem.

I'll try it and post my results!

-Mike

irobot
Posts: 3
Joined: Sun Jan 20, 2013 10:37 am

Re: Open Office

Tue Jan 22, 2013 5:43 am

That was the problem. Installed just fine without a problem!
I also see the full 16Gb of my SD card in the file manager also.

Thanks.

Return to “General discussion”

Who is online

Users browsing this forum: ahmedawad, AndyPi, kjyv, NotRequired and 53 guests