shabibaig
Posts: 8
Joined: Mon May 27, 2019 8:58 pm

not able to run 'apt --fix-broken install'

Sun Jul 14, 2019 6:16 pm

Err:1 http://raspbian.raspberrypi.org/raspbian buster/main armhf libisccfg-export163 armhf 1:9.11.5.P4+dfsg-5
404 Not Found [IP: 93.93.128.193 80]
Err:2 http://raspbian.raspberrypi.org/raspbian buster/main armhf libirs-export161 armhf 1:9.11.5.P4+dfsg-5
404 Not Found [IP: 93.93.128.193 80]
Err:3 http://raspbian.raspberrypi.org/raspbian buster/main armhf bind9utils armhf 1:9.11.5.P4+dfsg-5
404 Not Found [IP: 93.93.128.193 80]
Err:4 http://raspbian.raspberrypi.org/raspbian buster/main armhf bind9 armhf 1:9.11.5.P4+dfsg-5
404 Not Found [IP: 93.93.128.193 80]
E: Failed to fetch http://raspbian.raspberrypi.org/raspbia ... _armhf.deb 404 Not Found [IP: 93.93.128.193 80]
E: Failed to fetch http://raspbian.raspberrypi.org/raspbia ... _armhf.deb 404 Not Found [IP: 93.93.128.193 80]
E: Failed to fetch http://raspbian.raspberrypi.org/raspbia ... _armhf.deb 404 Not Found [IP: 93.93.128.193 80]
E: Failed to fetch http://raspbian.raspberrypi.org/raspbia ... _armhf.deb 404 Not Found [IP: 93.93.128.193 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

trejan
Posts: 87
Joined: Tue Jul 02, 2019 2:28 pm

Re: not able to run 'apt --fix-broken install'

Sun Jul 14, 2019 6:27 pm

Run sudo apt update first. You've got an old cached copy of the Raspbian repo data. Those files are missing because they're old and have been superseded with a newer version already.

Return to “General discussion”