darthquark
Posts: 4
Joined: Mon Jun 03, 2019 9:07 pm

RPI 3 B+ - NO ARRANCA

Mon Jun 03, 2019 9:11 pm

Saludos Camaradas

Recien adquiri la RPI 3 B+ no obstate, no logro hacer que arranque.
He probrado 4 diferentes microSD de diferentes capacidades instalando las diversas versiones de NOOBS y no arranca. Incluso usando un powerbank con salida de 5V a 2.1 A no arranca.
He usado diferentes fuentes de voltaje, todas de 5 V desde 1A a 2.5 A y no arranca, incluso cocectando a una fuente ATX para pc salida a 5V y nada.
La rpi enciende el LED rojo y asi se queda, no manda señal a los USB ni al HDMI.

Alguien tiene alguna solucion?
[email protected]

darthquark
Posts: 4
Joined: Mon Jun 03, 2019 9:07 pm

Re: RPI 3 B+ - NO ARRANCA

Tue Jun 04, 2019 11:41 pm

Saludos Camaradas

Desafortunadamente la RPI 3 B+ esta DAÑADA. Al revisar lo "obvio" quizás, lo que debí de haber revisado en primer lugar:
Tomar lectura del voltaje en el pin 1 y 2 del puerto GPIO. El puerto 1 debe de suministrar 3.3 V y el puerto 2 debe de suministrar 5 V. Al conectar las terminales del voltimetro: oh mi desgraciada mala suerte que no da voltaje en el pin 1.

Para revisar este detalle tal como lo recomienda el fabricante: Se debe de colocar la terminal a tierra al armazón de los puertos USB, Ethernet y la otra terminal al pin 1. TENER CUIDADO DE NO HACER CONTACTO ENTRE EL PIN 1 Y LOS PINES 2/3 (5V) O DE LO CONTRARIO SE HARA UN CORTO CIRCUITO LO CUAL DAÑARA IRREPARABLEMENTE LA RPI.

Espero esta informacion sea de vuestra ayuda.

No todo ha sido un fracaso, adquiri la RPI en una tienda de electronica en México llamada Steren. Por redes sociales me comunique con Atencion a Clientes, comente este detalle de la RPI, y me han hecho valida una garantía de reemplazar la RPI por otra nueva. En esta ocasión al momento de abrir el empaque se le conectó una fuente de poder de 5V a 2A y al tomar lectura de los pines 1, 2 y 3 del puerto GPIO satisfactoriamente suminstra los 3.3 V 5 V/ 5V respectivamente.

Estoy en espera de llegar a mis instalaciones para insertar una memoria microSD con el SO instalado para arrancar la RPI. Espero no haya sido en vano todo lo anterior.

Darth Quark

darthquark
Posts: 4
Joined: Mon Jun 03, 2019 9:07 pm

Re: RPI 3 B+ - NO ARRANCA

Fri Jun 07, 2019 9:20 pm

Saludos Camaradas

Bingo!

La raspberry funciona correctamente y, despues de 2 noches sin dormir ha quedado lista!

Le instale SlackwareARM 14.2 con una memoria microSD de 64 GB distribuida de la siguiente manera:

/dev/mmcblk0p => /boot => 100 MB
/dev/mmcblk2p => SWAP => 1 GB
/dev/mmcblk3p => / (incluyendo a /home) => 62 GB

ahora... a comenzar a compilar el source.

Darth Quark

Return to “Español”