User avatar
beau808
Posts: 3
Joined: Wed Mar 29, 2017 11:24 am

Main Menu Editor does not start

Wed Mar 29, 2017 5:51 pm

Hello,

I have a Raspberry Pi 3B w/ 7 inch touchscreen running on a 64GB class 10 SD card. I built the image from '2017-03-02-raspbian-jessie', wrote it to my card, booted, configured with 'raspi-config', applied the latest updates (apt-get update/upgrade), etc.

All is working fine EXCEPT Main Menu -> Preferences -> Main Menu Editor. I just get an hour glass cursor for about 10 seconds and then nothing. I can find nothing in /var/log that mentions any problem at the time of my attempt. I have rebooted, shut down/restarted to no avail.

Does anyone have any suggestions on where I can look to find out what is happening?

UPDATE:

I started over (made a new sd card with 2017-03-02-raspbian-jessie) used raspi-config to setup (Expand FS, reboot, setup ssh, set locale, ..., reboot).

Main Menu Editor OK.

Applied latest updates (sudo apt-get update/upgrade). Reboot.

Main Menu Editor DOES NOT WORK!!! Just shows hourglass cursor for ~10 seconds, and, nothing...

There seems to be something in the update that kills it.

Anybody else have this problem?

Regards,
Beau.

FPCUser
Posts: 5
Joined: Thu Mar 30, 2017 1:27 pm
Location: Delfzijl

Re: Main Menu Editor does not start

Thu Mar 30, 2017 1:45 pm

Anybody else have this problem?
Yes, I have! :(

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 23628
Joined: Sat Jul 30, 2011 7:41 pm

Re: Main Menu Editor does not start

Thu Mar 30, 2017 3:45 pm

We are aware and are fixing the problem.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed. Here's an example...
"My grief counseller just died, luckily, he was so good, I didn't care."

User avatar
beau808
Posts: 3
Joined: Wed Mar 29, 2017 11:24 am

Re: Main Menu Editor does not start

Thu Mar 30, 2017 3:57 pm

jamesh -

Great, I'm glad you folks know about it. Looking forward to your fix.

Regards,
Beau.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5954
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: Main Menu Editor does not start

Thu Mar 30, 2017 4:05 pm

The fix should have been out a while ago.

User avatar
beau808
Posts: 3
Joined: Wed Mar 29, 2017 11:24 am

Re: Main Menu Editor does not start

Fri Mar 31, 2017 6:29 am

Wow!

Just 'apt-get update/upgrade', 'alacarte (3.11.91-2+rpi4)' was installed, and the MME works!

Thanks.

Regards,
Beau.

FPCUser
Posts: 5
Joined: Thu Mar 30, 2017 1:27 pm
Location: Delfzijl

Re: Main Menu Editor does not start

Fri Mar 31, 2017 11:36 am

Thanks for the quick repair!

Return to “Troubleshooting”