Posts: 2
Joined: Sun May 01, 2016 1:09 am

raspberry pi 3 not booting solved?

Mon May 02, 2016 12:41 pm

    right Ive had all the pi's from the model 1 then 2 now I've gotten the 3 well the 3 was by far the hardest to get going but this unit I was nearly convinced was faulty, and was about to send it back, then i remembered a post where the user had a proper power supply but because it had thin wires it didn't have enough current to make the pi 3 work? so I headed down that direction, and am i ever glad I did. Anyhow I used the PSU that I obtained with the original marked 5V DC @ 2 Amps, however I had also noted previously that the original pi worked better? when used with a power4ed hub, so i used a powered hub and used SDFormatter to format the 8Gb SD Card then copied the well actually I used 7zip to uncompress and write to the root of the SD Card. and ... success it displays the splash screen and then verbose messages appear and before long i'm installing jessie before long i'm at the desktop and everything is working and installed right out of ther box, so a salutatory lesson like i always used to ask my student well tell really "Are your voltages correct?" it appears mine weren't so perhaps this can help someone else? it seems the pi's are very Voltage/Current sensitive so make sure sure sure that your voltages/current correct?

    Return to “Troubleshooting”