semofa
Posts: 21
Joined: Mon Jun 01, 2015 8:18 pm

problem with driver when upgrade to jessis

Mon Sep 14, 2015 2:07 pm

Hi,
I upgrade my Raspbian from Wheezy to Jessis. now when I want use Gstreamer, I face the following error:

Code: Select all

libva info: VA-API version 0.36.0
libva info: va_getDriverName() returns -1
libva error: va_getDriverName() failed with unknown libva error,driver_name=(null)
I think it somehow related to hardware accelerated video decoding. but I don't know what to do.
can anyone help me please?

thanks in advance

Heater
Posts: 13702
Joined: Tue Jul 17, 2012 3:02 pm

Re: problem with driver when upgrade to jessis

Mon Sep 14, 2015 2:14 pm

Reinstall Wheezy.

By all accounts Jessie is not ready for the Raspi yet.
Memory in C++ is a leaky abstraction .

plugwash
Forum Moderator
Forum Moderator
Posts: 3467
Joined: Wed Dec 28, 2011 11:45 pm

Re: problem with driver when upgrade to jessis

Mon Sep 14, 2015 2:23 pm

Did you also change /etc/apt/sources.list.d/raspi.list (I think that's the right filename) to jessie?

semofa
Posts: 21
Joined: Mon Jun 01, 2015 8:18 pm

Re: problem with driver when upgrade to jessis

Mon Sep 14, 2015 2:59 pm

yes I did. but It does not fix the issue

a14
Posts: 3
Joined: Fri Feb 13, 2015 8:27 pm

Re: problem with driver when upgrade to jessis

Tue Sep 15, 2015 6:20 pm

Jessie not ready? I have been using Jessie for a long time now and it's been very solid for me.
But I've not used any of the graphical parts of the Pi.

Return to “General discussion”