swarren
Posts: 45
Joined: Tue Mar 01, 2016 5:56 am

CLAC not HAT compatible like it claims?

Fri Mar 04, 2016 8:48 pm

The Cirrus Logic Audio Card (CLAC) is advertized as being HAT compatible:

http://www.newark.com/wolfson-microelec ... oCpcXw_wcB

U10, the board ID EEPROM, is not populated on the board I received; only bare pads are present. Strangely, the EEPROM WP jumper is populated!

Now, the HAT specification: https://github.com/raspberrypi/hats/blo ... quirements states that a working EEPROM is a requirement.

Those facts are inconsistent. Does anyone know what the story is here?

User avatar
karrika
Posts: 1070
Joined: Mon Oct 19, 2015 6:21 am
Location: Finland

Re: CLAC not HAT compatible like it claims?

Sun Mar 06, 2016 6:46 am

My card also lacks U10. It is in the schematics but not on the board.

swarren
Posts: 45
Joined: Tue Mar 01, 2016 5:56 am

Re: CLAC not HAT compatible like it claims?

Fri Apr 22, 2016 6:41 pm

Can anyone from the Pi Foundation or CLAC manufacturer comment on this?

User avatar
DougieLawson
Posts: 36176
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: CLAC not HAT compatible like it claims?

Sun Apr 24, 2016 9:50 am

You've bought possibly the best audio hardware, but it has the absolute worst possible support from the hardware manufacturer. I doubt you'll ever get a coherent reply from anyone.

It's nothing to do with the RPF, they only publish the HAT spec, they don't police it.

The place to ask is: https://www.element14.com/community/com ... audio_card but don't hold your breath waiting for a reply.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Return to “HATs and other add-ons”