User avatar
eriktheitalian
Posts: 358
Joined: Thu Feb 19, 2015 1:03 pm

Raspbian and epiphany issue. (Tested on RPI2)

Thu Feb 19, 2015 2:52 pm

Tested on RPI2 raspbian with epiphany browser.
Some links cannot open like endless loop.

Sample:

http://www.turkcealtyazi.org/mov/046068 ... tural.html
I cant using enough English language. My writings can be wrong grammer.$
"in micro$oft we not trust"

gkreidl
Posts: 6139
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: Raspbian and epiphany issue. (Tested on RPI2)

Thu Feb 19, 2015 3:10 pm

Confirmed (with the link you posted). Astonishingly it does load in kweb3 (same engine).
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

florca
Posts: 33
Joined: Fri Jun 29, 2012 7:54 pm
Location: South Devon, UK

Re: Raspbian and epiphany issue. (Tested on RPI2)

Sun Feb 22, 2015 11:29 am

If you enable "Webkit - Experimental Features" in kweb3 it fails in exactly the same way - may be related to fast scrolling feature?

Brgds

Phil

gkreidl
Posts: 6139
Joined: Thu Jan 26, 2012 1:07 pm
Location: Germany

Re: Raspbian and epiphany issue. (Tested on RPI2)

Sun Feb 22, 2015 11:46 am

florca wrote:If you enable "Webkit - Experimental Features" in kweb3 it fails in exactly the same way - may be related to fast scrolling feature?

Brgds

Phil
Good hint! You can test this in epiphany also. Start it from a terminal with

Code: Select all

export WEBKIT_DISABLE_TBS=1
epiphany-browser
(Disables fast scrolling).
Minimal Kiosk Browser (kweb)
Slim, fast webkit browser with support for audio+video+playlists+youtube+pdf+download
Optional fullscreen kiosk mode and command interface for embedded applications
Includes omxplayerGUI, an X front end for omxplayer

florca
Posts: 33
Joined: Fri Jun 29, 2012 7:54 pm
Location: South Devon, UK

Re: Raspbian and epiphany issue. (Tested on RPI2)

Sun Feb 22, 2015 12:02 pm

gkreidl wrote:Good hint! You can test this in epiphany also.
Loads perfectly in epiphany with FS disabled - both the Turkish video page and the Squeezebox forums link I posted in the other thread.

Certainly looks like the problem is somewhere in this area....?

Brgds

Phil

Return to “Raspbian”