woodj90
Posts: 10
Joined: Mon Aug 05, 2013 2:01 am

HDMI problem

Mon Aug 05, 2013 2:15 am

I just got the Pi B from Newark, installed NOOBS on to my 8 Gig SD card after formatting it. When i plug the PI into the TV via HDMI i get nothing. i see the red light and the green flashes for a couple seconds so i believe i have it installed properly. the keyboard i use is a blu tooth with dongle (is this wrong?). and i have attempted to plug the pi in to the tv via the older video port.

rdb
Posts: 294
Joined: Mon Jul 16, 2012 3:42 pm

Re: HDMI problem

Mon Aug 05, 2013 2:42 pm

Have you tried using number keys 1 to 4 to select the different output modes?

See http://www.raspberrypi.org/downloads for more information.

itimpi
Posts: 1090
Joined: Sun Sep 25, 2011 11:44 am
Location: Potters Bar, United Kingdom
Contact: Website

Re: HDMI problem

Mon Aug 05, 2013 5:57 pm

The keyboard being bluetooth might be a problem unless it is permanently paired with the dongle so the Pi does not have to handle the bluetooth. If you can get hold of one I wold try a USB keyboard until you get things setup and add the software for bluetooth and configure it for your keyboard.

woodj90
Posts: 10
Joined: Mon Aug 05, 2013 2:01 am

Re: HDMI problem

Mon Aug 05, 2013 8:47 pm

Has I have tried to press the 1-4 buttons and still nothing. As far as the keyboard they are factory paired but I will try to get a corded keyboard and see if this is the issue.

woodj90
Posts: 10
Joined: Mon Aug 05, 2013 2:01 am

Re: HDMI problem

Wed Aug 07, 2013 9:35 pm

Ok bought a wired key board, reformatted my SD card, reinstalled NOOBS 1.2 via extracting using WINRAR. Unplugged everything, just plugged in the power then the HDMI then key board. And finaly nothing, pressed 1&2 for the HDMI. swithched to VGA on another tv pressed 3 &4 on keyboard nothing. Lights turn on fine, green flashes a few times, red is fine, power cable was recomended for the PI. Im just confused can someone please help! :(

drgeoff
Posts: 11099
Joined: Wed Jan 25, 2012 6:39 pm

Re: HDMI problem

Thu Aug 08, 2013 1:24 am

woodj90 wrote:Ok bought a wired key board, reformatted my SD card, reinstalled NOOBS 1.2 via extracting using WINRAR. Unplugged everything, just plugged in the power then the HDMI then key board. And finaly nothing, pressed 1&2 for the HDMI. swithched to VGA on another tv pressed 3 &4 on keyboard nothing. Lights turn on fine, green flashes a few times, red is fine, power cable was recomended for the PI. Im just confused can someone please help! :(
1. RPi power should be applied after both (i) HDMI display is plugged in and powered up and (ii) keyboard is plugged in.
2. RPi has no VGA output. If you meant "composite video", note that to output composite video, the RPi's HDMI socket should be empty when power is applied to RPi.
Quis custodiet ipsos custodes?

woodj90
Posts: 10
Joined: Mon Aug 05, 2013 2:01 am

Re: HDMI problem

Thu Aug 08, 2013 1:52 am

drgeoff wrote: 1. RPi power should be applied after both (i) HDMI display is plugged in and powered up and (ii) keyboard is plugged in.
2. RPi has no VGA output. If you meant "composite video", note that to output composite video, the RPi's HDMI socket should be empty when power is applied to RPi.


With the HDMI and the keyboard i have tried both ways plugged and unplugged. and i did mean Comopsite video and when i have tried this the HDMI is unplugged.

Return to “Troubleshooting”