sputnik1983
Posts: 3
Joined: Wed Jul 31, 2019 2:15 pm

3.5 inch LCD touchscreen funktioniert nicht

Wed Jul 31, 2019 2:23 pm

Hallo,

ich habe eine Frage und hoffe Ihr könnt mir da etwas helfen. Also ich wollte einen 3.5 Inch LCD touchscreen installieren und bin nach dieser Anleitung vorgegangen https://trickiknow.com/raspberry-pi-3-c ... rted/.Doch leider bleibt der Bildschirm beim Startvorgang hängen. Hier der link in dem ihr sehen könnt wo er hängen bleibt https://ibb.co/PcSt626.
Ich hoffe ihr könnt mir helfen.

Danke

NetSecond
Posts: 96
Joined: Wed Mar 13, 2013 12:14 am
Location: Germany

Re: 3.5 inch LCD touchscreen funktioniert nicht

Fri Aug 02, 2019 9:42 pm

Error 404 Not Found
Oops! We couldn't find this Page.
Please check your URL or use the search form below.

Korrigierter Link: https://trickiknow.com/raspberry-pi-3-c ... t-started/
Gruß / Regards
NetSecond

smartifahrer
Posts: 961
Joined: Sat Feb 13, 2016 8:10 am

Re: 3.5 inch LCD touchscreen funktioniert nicht

Sat Aug 03, 2019 10:38 am

Hast du die neuste Version von Rasbian installiert (basiert auf Debian Buster)? Dann könnte es daran liegen. Möglicherweise gibt es an einer Stelle eine inkompatibilität zwischen Buster und dem Vorgänger Stretch. Das Tutorial wird sich auf jedenfall auf Stretch beziehen. Schau mal auf der verlinketen GitHub-Seite ob du dort hinweise findest. In den Logfiles auf dem Pi dürften Hinweise in Form von Fehlermeldungen zu finden sein.

NetSecond
Posts: 96
Joined: Wed Mar 13, 2013 12:14 am
Location: Germany

Re: 3.5 inch LCD touchscreen funktioniert nicht

Sat Aug 03, 2019 1:50 pm

Hast Du mal länger gewartet ??

Ich hatte früher auch bei manchen Konfigs das Problem, dass irgendwas zu nem bis zu 2 Min. Timeout führte.
(Wobei da aber Genaueres stand, wonach er gesucht und worauf er gewartet hat.)
Gruß / Regards
NetSecond

Custodis
Posts: 11
Joined: Tue Jul 30, 2019 7:31 pm
Contact: Website

Re: 3.5 inch LCD touchscreen funktioniert nicht

Sun Aug 04, 2019 7:07 pm

Das er bei random hängen bleibt, hatte ich in dem Zusammenhang, das ich von USB booten wollte.
Also Sd Karte mit Bootimage und dann die root Partition auf einem USB Stick. Da die UUID noch falsch war und einiges anderes, blieb er immer da hängen.

Ich schieß mal ins blaue, ich hab auf deinem Bild gesehen das du einen USB Stick als sda laufen hast. Probier mal ohne.

PS ich habe Probleme mit meinem Waveshare 10.3 zoll EInk Display. Mit der RPi3b+ funktioniert es, mit der RPi4 nicht. Wohlgemerkt selbe SD karte verfendet

Return to “Deutsch”