gadekar.p.c
Posts: 1
Joined: Fri Oct 30, 2015 6:04 am

Wi-Fi activation Windows 10 IoT

Fri Oct 30, 2015 6:12 am

Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!

fruitoftheloom
Posts: 20725
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Wi-Fi activation Windows 10 IoT

Fri Oct 30, 2015 10:59 am

gadekar.p.c wrote:Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!
Did you not read the supported peripherals page ?

https://ms-iot.github.io/content/en-US/ ... rfaces.htm


Did you not read through similar posts in the Windows 10 IoT Core Forum ?

viewforum.php?f=105
Retired disgracefully.....

ricl
Posts: 657
Joined: Wed Aug 26, 2015 11:55 am

Re: Wi-Fi activation Windows 10 IoT

Fri Oct 30, 2015 12:35 pm

gadekar.p.c wrote:Hi,

I brought TP-Link TL-WN823N 300Mbps dongle to connect wi-fi. I have installed Windows 10 Core IoT on my RaspBerry Pi 2.
But I am not getting IP address and even not detecting Wi-Fi dongle too.
Could you please help me out to resolve this issue.
:roll:
Thanks in advance...!!!
The TP-Link TL-WN823N is not supported in any of the OS releases to date. It is promised, but no one knows when that will be.
ricl : F/gamma = ma : Law ii(a) : https://climatedatablog.wordpress.com/2016/01/02/an-energy-challenge-2016/ #AnEnergyChallenge2016

souro0408
Posts: 1
Joined: Wed Apr 03, 2019 4:41 am

Re: Wi-Fi activation Windows 10 IoT

Wed Apr 03, 2019 4:48 am

You can try contacting the support page of TP LINK

Return to “Windows 10 for IoT”