rhinebuddy
Posts: 2
Joined: Sun Jul 29, 2012 2:47 am

I broke my pi!

Sun Jul 29, 2012 2:53 am

I've only had my pi for a few days, but already I clumsily broke it. I went to plug it in but my thumb was in the wrong place so when I tried to force the charger into the micro-usb socket, this small cylindrical part snapped off. It has 2E 220 16H labeled on the top of it. I'm not anywhere close to being an expert with computers (I got the raspberry pi, in fact, to help me learn) so I'm not sure what this part does.

My questions:
Is this part vital? Can the pi operate without it? Or is there an easy way to fix it?
If not, do the retailers have warranties or something to replace the pi?

User avatar
tvinzant
Posts: 14
Joined: Fri Jul 27, 2012 3:10 am
Location: USA

Re: I broke my pi!

Sun Jul 29, 2012 4:39 am

Please take a close up photograph of the damage and post it here so we can evaluate what has happened.

User avatar
liz
Raspberry Pi Foundation Employee & Forum Moderator
Raspberry Pi Foundation Employee & Forum Moderator
Posts: 5212
Joined: Thu Jul 28, 2011 7:22 pm
Contact: Website

Re: I broke my pi!

Sun Jul 29, 2012 4:53 am

It's the main reservoir capacitor for the power supply. If you have a good power supply, you may well find your Raspberry Pi will work absolutely fine without it (Dom snapped his off his beta board about six seconds after we gave it to him, and it's still going strong).
Director of Communications, Raspberry Pi

drgeoff
Posts: 11247
Joined: Wed Jan 25, 2012 6:39 pm

Re: I broke my pi!

Sun Jul 29, 2012 9:40 am

Quis custodiet ipsos custodes?

rhinebuddy
Posts: 2
Joined: Sun Jul 29, 2012 2:47 am

Re: I broke my pi!

Sun Jul 29, 2012 4:53 pm

Thanks so much! The link helped greatly. I think my power supply is stable so I'm going to just leave the part off. The pi still works. Thanks again!

rpituts
Posts: 4
Joined: Thu Aug 02, 2012 4:54 pm

Re: I broke my pi!

Mon Sep 17, 2012 3:51 pm

Hello rhinebuddy i had the same problem as you :cry: i was worried that it was the end but firstly anyway did you by any chance drop it or stand on it :mrgreen: anyway mine don it aswell but firstly it tilted to the left then i taped it on then when i took the tape of it came off :cry: but then i came here i feel really embarrased that i cried lol anyway thanks liz :D :D :D :D :D :D :D :D

Return to “Troubleshooting”