H_oratio568
Posts: 4
Joined: Fri Apr 06, 2018 6:58 pm

Not Another PI3B + Trouble booting Topic :( ...Please HELP

Sat Apr 07, 2018 5:57 pm

Looking for help please.

I recently purchased the 3B+ . Like most people I am also having problems with the SD card not reading and booting. Although I am new to this hardware and software I am extremely competent in reading/watching tutorials and following instructions. With that said below are the steps I have done and the issue I am having.

I set up my PI 3B+ as the instructions on the website and videos show.
I downloaded NOOBS, formatted a 32GB Sandisk Ultra SD card using the official formatting software and then copied the contents of the unzipped NOOBS folder onto the root of the SD card.

Inserted the SD card, HDMI cable, wireless mouse and keyboard USB and lastly the power (5v-2.4A).
Everything booted (showing red and green LED's) as normal according to the instructional videos.
I selected which software I wanted to install, the installation process started until the end where I believe the issue started. At the end of the installation the PI powered down which I thought was the reboot process after the installation. The issue is that the Pi never rebooted, it just stayed off with only the red LED on showing it was receiving power, this continued for about 5min. So I physically turned off the power and back on again and still did not boot but still receiving power.

Before I continue. I did try plug in a fan onto the Pi during the installation process. Could this be the reason for my Pi not responding?

So, I re-formatted the SD card and copied NOOBS over again and still no luck.
I then again re-formatted the SD card, downloaded Raspbian Stretch and copied the image (img) using Etcher as described in the forums. Still no luck...

I read all the trouble shooting posts and followed their instructions.
I connected only the Pi with a USB - USB to another laptop (pc) and the laptop recognised the Pi (according to STICKY this means the Pi is still good)
I purchased 4 new SD cards, formatted one of them and copied the Raspbian Stretch img and again nothing. Only showing the red LED as on.
with the 2nd one I re - downloaded the NOOBS zip, copied all the contents again only this time I never copied the recovery.cmdline as described in one of the trouble shooting topics. again no luck.

I have 2 brand new SD cards left and not sure what further steps to take and I am now reaching out to the community for help PLEASE.

this whole process has been done on a MAC which I don't think (hope not) is the problem. Should I try this process again using a windows laptop?

Is the Pi 'dead' and should I get it replaced?

Thanks in advance to who ever responds.

Nilpo
Posts: 3
Joined: Tue Apr 10, 2018 2:00 am

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 2:19 am

Do you have any other power supplies? It's possible that your power supply is not supplying enough power, or not stable enough power. The recommended minimum for the Pi 3 B+ is 2.5A. Plugging in a fan will also draw power. Some cheaper power supplies also do not supply steady voltage.

I have two Pi 3 B+ and I have only been able to boot them with the official RPF 5V 2.5A supply. With unofficial supplies, I have had to use 5V3A or better.

Also, please make sure that you are using the absolute latest version of NOOBS.

klricks
Posts: 7017
Joined: Sat Jan 12, 2013 3:01 am
Location: Grants Pass, OR, USA
Contact: Website

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 3:45 am

H_oratio568 wrote:
Sat Apr 07, 2018 5:57 pm
......

Before I continue. I did try plug in a fan onto the Pi during the installation process. Could this be the reason for my Pi not responding?
.......
Was the RPi powered on when you did this?
If so and you shorted certain GPIO pins then the RPi may be destroyed.
If you have a multi-meter, then very carefully measure the voltage of pin 1 to ground. For ground you can put the black probe on the metal part of a port shield such as USB.
You should measure about 3V3. If not 3V3 the RPi is fried... BTDT.
Unless specified otherwise my response is based on the latest and fully updated Raspbian Buster w/ Desktop OS.

H_oratio568
Posts: 4
Joined: Fri Apr 06, 2018 6:58 pm

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 7:07 am

Thank you for the reply,

Yes, the Pi was receiving power and on when I plugged in the fan, during the installation process... :|
I will measure the voltage as you said and check the readings.

So the SD cards should all be fine then?
If for some reason the Pi is not fried and I get the readings you mentioned, do you have any advise on the next steps to take?

jahboater
Posts: 5410
Joined: Wed Feb 04, 2015 6:38 pm
Location: West Dorset

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 7:38 am

H_oratio568 wrote:
Sat Apr 07, 2018 5:57 pm
I recently purchased the 3B+ . Like most people I am also having problems with the SD card not reading and booting.
Most people are not having problems.

To save you time, if you are using a ".img" file and etcher, you do not format the card first (or even unzip the image).

drgeoff
Posts: 10506
Joined: Wed Jan 25, 2012 6:39 pm

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 7:47 am

H_oratio568 wrote:
Sat Apr 07, 2018 5:57 pm
I connected only the Pi with a USB - USB to another laptop (pc) and the laptop recognised the Pi (according to STICKY this means the Pi is still good)
How did you do that? The micro-USB socket on a RPi3B+ has no connections from its data pins to the rest of the board. So you must have used one of the four full size USB sockets. But a full size USB to full size USB cable is a rare thing. Even if you do have one, both the RPI and laptop are USB hosts. There could be no communication between them so impossible for "the laptop recognised the Pi."

There do exist USB to USB modules containing active electronics so that two USB hosts can be connected but that is not what the 'not booting' sticky refers to. And that part of the sticky is only for a Zero or ZeroW.

H_oratio568
Posts: 4
Joined: Fri Apr 06, 2018 6:58 pm

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 9:30 am

After a bit of research I found out that I had connected the fan in the completely wrong place on the GPIO pins 1 & 3 where i should have connected it to pins 4 & 6...while the Pi was currently powered on.
good bye Pi?

Live and learn.

H_oratio568
Posts: 4
Joined: Fri Apr 06, 2018 6:58 pm

Re: Not Another PI3B + Trouble booting Topic :( ...Please HELP

Tue Apr 10, 2018 9:39 am

@drgeoff,
To answer your question I had found and purchased a full size USB - USB cable specifically to run that test. Yes they are a rare cable these days.
I re-read that post and you are correct, the USB - USB method only works with: PI model A, A+ or Zero.

Thank you all for the replies.

Return to “Troubleshooting”