Posts: 393
Joined: Tue Oct 14, 2014 5:21 pm

Re: Bluetooth on latest Raspian version is just not working.

Thu Sep 29, 2016 2:37 pm

Even if you cannot use LAN or have several LANs it would be much easier and faster to share files over the internet on some cloud or whatever than over BT. But since most Linux based distributions are able to perform obex file transfer straight out of the box, then you would think that it is possible on the PI. I haven't tried but I would assume that even if there is no graphical client, you should be able to do it using standard methods like obexfs/fusermount obexftp or something.

Posts: 1
Joined: Wed Sep 04, 2019 8:50 am

Re: Bluetooth on latest Raspian version is just not working.

Wed Sep 04, 2019 9:09 am


I have similar problem with my Pi 4 and the newest Raspbian to this date.
I can successfully connect and play YouTube, for example, on my Bluetooth audio system. But, after some time, during next power On, I observed - impossible to connect to my audio system. Error message similar (not same) as in the initial post. I have tried "sudo rpi-update", but this did not helps. The solution was - to remove that Bluetooth device (in Bluetooth devices menu) and add newly.
Just to check, after new success - I execute steps: shutdown, power off, audio system power off; audio power on, power on. And I see, that Bluetooth audio is working - no idea what happened previously.


Return to “Troubleshooting”