wojo1086
Posts: 2
Joined: Fri May 24, 2013 7:56 pm

Mathematica will not start

Fri Jul 18, 2014 4:35 am

Every time i try to open Mathematica, it seems to freeze on the "Initializing" screen, the one with the red splash thing. It either freezes at "Initializing cell styles..." or "Initializing notebook..." How do i go about fixing this? Is this common? Also, I am using the latest release of Raspbian Debian Wheezy, as of July 17, 2014. It came pre-installed on this release.

Cerapter
Posts: 3
Joined: Wed Apr 08, 2015 8:10 pm

Re: Mathematica will not start

Thu Apr 09, 2015 8:36 pm

Did you ever fix this? I am getting it too, on two consecutive fresh installs of Raspbian on the RPi2.

dr_d_gee
Posts: 84
Joined: Fri Jan 04, 2013 1:30 pm

Re: Mathematica will not start

Sat Sep 05, 2015 9:28 pm

I've encountered this issue on a Pi 2 model B.

I found deleting the directory .WolframEngine (in your home directory; use

Code: Select all

rm -rf .WolframEngine
or to use the file manager to do it, you will first need to type CTRL-h to turn on the showing of hidden files then delete it in the usual way.

Vasco_Matias
Posts: 3
Joined: Fri Jan 03, 2014 2:50 pm

Re: Mathematica will not start

Tue Dec 01, 2015 8:10 pm

I have the same problem on my Pi 2. Removed the packages and reinstalled them, tried "rm -rf .WolframEngine" but still nothing... it just hangs somewhere during initialization... Very annoying.

Any ideas/suggestions further?

Thanks in advance.

Return to “Wolfram Language”

Who is online

Users browsing this forum: No registered users and 1 guest