Page 1 of 1

RPi is starting always with Scratch?

Posted: Tue Dec 31, 2013 5:21 pm
by max_min
Hello,

my friends RPi is starting always with his scratch software. He pulls over his power adapter and insert the power plug again. Then the RPi is starting with an information about pushing the shift key but changes very quick to scratch. There is no time to read this information. But pulling of the plug from the power always is ridiculous. How can he start with the GUI ??

Thank you for your efforts.
Max

Re: RPi is starting always with Scratch?

Posted: Tue Dec 31, 2013 5:31 pm
by snipertyler
Can you get to a command line?

Code: Select all

sudo raspi-config
Choose --> Enable boot to Desktop/Scratch
Make your choice (gui should be second one.)

Re: RPi is starting always with Scratch?

Posted: Tue Dec 31, 2013 5:37 pm
by rpdom
You should be able to get to a command line login by pressing Ctrl+Alt+F2. Then login as pi with password raspberry. Then sudo raspi-config.

Re: RPi is starting always with Scratch?

Posted: Wed Jan 01, 2014 12:10 pm
by max_min
rpdom wrote:You should be able to get to a command line login by pressing Ctrl+Alt+F2. Then login as pi with password raspberry. Then sudo raspi-config.
Yes, but how can I do this when the RPi is starting very quickly? Pls tell me when do I have to press this combination?

Re: RPi is starting always with Scratch?

Posted: Wed Jan 01, 2014 12:21 pm
by rpdom
max_min wrote:Yes, but how can I do this when the RPi is starting very quickly? Pls tell me when do I have to press this combination?
You don't press these keys during start up. You wait until the Pi has started and is running scratch, then press the keys to switch to a text-only login screen.