Page 1 of 1

Installation failes

Posted: Tue Dec 31, 2013 9:50 am
by fatommy
After 2.5 hours the screen says OS installed succesfully, then when clicking the OK button nothing happens. When looking at the SD card there is nothing more than the files I already copy to it, nothing new.
I are using a keyboard that is rated OK and also a SD card. If I reboot the PI the green led flashed once and the screen shows colored picture. Have used several SD cards with differen size 4GB, 16GB with same result. I can't find the config.txt file. What to do next????

Re: Installation failes

Posted: Wed Jan 01, 2014 4:31 am
by DeanC
What image are you using?

How are you putting the image on the SD card (what program)?

Re: Installation failes

Posted: Wed Jan 01, 2014 7:15 am
by fatommy
I have tried with NOOBS and three different versions also with 2013-12-20-wheezy-raspbian, to put it to the SD card I used SDFormatterv4 and followed the manual on how to do it. I also checked that it was formated to FAT32.

Re: Installation failes

Posted: Wed Jan 01, 2014 9:18 am
by rpdom
This sounds like a know issue that a few people have been having.

Please read this post www.raspberrypi.org/phpBB3/viewtopic.php?t=64330 and follow the advice about adding the "boot_delay=1" to config.txt on the card (you may have to create a config.txt file), that should get NOOBS running. Then after installing Raspbian from NOOBS you will need do as gsh says about pressing shift during boot and adding that option to Raspbian's config.txt as well.