Page 1 of 1

Disabling Anti-Aliasing

Posted: Thu May 24, 2012 12:36 am
by simonlc
I am running the Debian image on my raspberry, with the Quake 3 bins which I found here. The only in game variable that seems to be related to anti-aliasing has no effect.

It seems that there is a 4xAA turned on by default, I'm not certain, but it seems that way. I'm trying to get Quake 3 to run as fast as possible, I've reached a 47fps avg with timedemo. I think disabling AA would push that into the 50's easily.

I've found nothing about this, so I'm asking here, how can I disable anti-aliasing?