User avatar
blachanc
Posts: 466
Joined: Sat Jan 26, 2013 5:03 am
Location: Quebec,canada(french)

too much emphasis on using noobs 1.3.3

Wed Dec 25, 2013 5:13 pm

merry christmas to all.

using noobs 1.3.2,
I spent 1-2 hours setting up a PI for a 17 years old, who knows nothing about computers,
including setting leds so he can see right away that he has control over them.


now,
the first thing mentionned on the got a pi on christmas read on, is you should
use the latest noobs 1.3.3 released on the 24.
If a complete newbie reads this, he might be tempted to update right away, which is not a good thing to do, if somebody already created a working setup for him.
eventually, he should migrate to 1.3.3, but only once he know a bit about his new toy.

obviously, if noobs 1.3.3 had been released on dec17, he would be using it already ;)

my point is: you know nothing about computers and someone preconfigured a PI for you?, stick to that version until you are familiar with you PI.

my two cents.

Ben

EDIT: I could not locate the release notes for NOOBS 1.3.3
Autism/Asperger syndrome: what is your score on this quiz?
http://www.raspberrypi.org/forums/viewtopic.php?f=62&t=70191

Return to “Beginners”