crystal13
Posts: 67
Joined: Tue Jan 22, 2013 2:13 pm

Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:09 pm

Hello,

I downloaded Win32 Disk Imager by:
http://sourceforge.net/projects/win32di ... t/download

After download, I open it and I launch the .exe.

The problem is that Win32 Disk Imager don't let me to choose the device (an SD card) where to upload the Raspbian.

Someone has my same problem?
Thank you in advance
Gianfranco

User avatar
malakai
Posts: 1382
Joined: Sat Sep 15, 2012 10:35 am
Contact: Website

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:12 pm

You can try Win Flash Tool http://winflashtool.sysprogs.com/

Can you access the card in My Computer what letter is it reporting the SD Card as also is it listed as removable media.
http://www.raspians.com - always looking for content feel free to ask to have it posted. Or sign up and message me to become a contributor to the site. Raspians is not affiliated with the Raspberry Pi Foundation. (RPi's + You = Raspians)

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:24 pm

Are you using the built in card reader on your computer? (This is a known issue)

It's also worth trying with right-click+run-as-admin
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

crystal13
Posts: 67
Joined: Tue Jan 22, 2013 2:13 pm

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:26 pm

JeremyF wrote:Are you using the built in card reader on your computer? (This is a known issue)

It's also worth trying with right-click+run-as-admin
Yes, I have an micro SD card by 8GB inserted into adpator. Then, I inserted it into my laptop.
malakai wrote:You can try Win Flash Tool http://winflashtool.sysprogs.com/

Can you access the card in My Computer what letter is it reporting the SD Card as also is it listed as removable media.
Ok, I will try, thanks!!


Now, I'm doing a format of SD card. Can you tell me if is better NTFS or FAT32 file system?
(now I'm doing FAT32).

Thanks a lot,
Gianfranco

Cloudcentric
Posts: 982
Joined: Fri Sep 14, 2012 9:13 am

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:30 pm

Best to format SD Card to FAT32 prior to using the imager software..

Try the recommended Win32DiskImager download here: http://elinux.org/RPi_Easy_SD_Card_Setu ... on_Windows
I know everything about nothing"

crystal13
Posts: 67
Joined: Tue Jan 22, 2013 2:13 pm

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:46 pm

Hello,

I already launched as administrator, but Win32 Disk Imager doesn't work.

Now I have used Win Flash Tool and the upload is finished correctly. At moment I can't try it on my Raspbian Pi. But I just saw by right click on SD, properties, that I have:
Space used: 18,5 MB
Space available: 37,4 MB

Is it not normal, right?
:o :o :oops: :oops:

thank you!
Gianfranco

JeremyF
Posts: 515
Joined: Wed Jan 25, 2012 9:06 pm
Contact: Website

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:54 pm

crystal13 wrote: Space used: 18,5 MB
Space available: 37,4 MB

Is it not normal, right?
:o :o :oops: :oops:

thank you!
Gianfranco
No, that is correct. Windows can only see a small portion of the card. (the boot partition) The rest can only be read by Linux/Raspbian
{sig} Setup: Original version Raspberry Pi (B, rev1, 256MB), Dell 2001FP monitor (1600x1200), 8GB Class 4 SD Card with Raspbian and XBMC, DD-WRT wireless bridge

crystal13
Posts: 67
Joined: Tue Jan 22, 2013 2:13 pm

Re: Win32 Disk Imager doesn't work on Windows Vista

Mon Feb 18, 2013 11:59 pm

Ok perfect.

Thank you to all!!

Gianfranco

User avatar
pluggy
Posts: 3635
Joined: Thu May 31, 2012 3:52 pm
Location: Barnoldswick, Lancashire,UK
Contact: Website

Re: Win32 Disk Imager doesn't work on Windows Vista

Tue Feb 19, 2013 2:24 pm

Not Vista, but XP.

This is what Windows does see of a recent Raspdian streched to fit an 8GB SD card :

http://www.pluggy.me.uk/raspberry/windo$episd.png

Its all there, its just in an "Unknown Partition".
Don't judge Linux by the Pi.......
I must not tread on too many sacred cows......

Return to “Beginners”

Who is online

Users browsing this forum: Andyroo and 30 guests