Posts: 1
Joined: Fri Dec 28, 2012 7:33 pm

Mac download of RPi Os

Fri Dec 28, 2012 7:53 pm

I am a female non geek (sorry to use the term, it helps to explain my lack of teccy knowledge) however I am quite capable of problem solving but this one is getting to me. I am using a Mac OS X 10.7.5

I have the 'wheezy-raspian.img file downloaded and: .........
I have tried to download the software pro. that can graphically take me through transferring the .img file to my SD card - keep getting error message even after I have disabled 'open 'safe' files after down loading.
"The action “Run Shell Script (Unzip)” encountered an error. Check the actionʼs properties and try running the workflow again."
So this option has proved problematic.

I have tried to extract the torrent file but my computer says it has no software to do so and links me with a chinese only version app from the apstore - not keen to download this. Has anyone got any ideas on how to help me as it seems that every avenue I try I come to a gigantic obstacle!!!

Posts: 23
Joined: Wed Dec 26, 2012 1:21 am

Re: Mac download of RPi Os

Sat Dec 29, 2012 3:36 am

Go into Lauchpad and find Terminal.

cd Downloads
sudo umount /dev/disk2s1
sudo dd if:2012-12-16-wheezy-raspbian.img of=/dev/disk2 bs=1m

It takes about 10-15 minutes for it to create the img to the SD card.

Posts: 1
Joined: Sat Dec 29, 2012 3:47 am

Re: Mac download of RPi Os

Sat Dec 29, 2012 3:51 am

That information (3 command-line commands) is over-simplified (may work for Linux, but Mac OS X is running Berkeley Unix.

I used the instructions in the section " Copying an image to the SD card in Mac OS X (command line)" from this web page: http://elinux.org/RPi_Easy_SD_Card_Setup

You need to be extra careful to type things in correctly, but it all works as explained.

Return to “Beginners”