Page 1 of 1

rpi.gpio 0.6.5 ?

Posted: Tue Nov 13, 2018 7:54 am
by DPaul
Hi,

I have been using pad4pi with a Pi zero W for some time.
Recently, after a few upgrades (Raspbian, Python), i keep getting an error message:
"failed to add edge detection...'

After looking up stuff, it would seem that we are waiting for version rpi.gpio 0.6.5 (currently 0.6.4) to solve this problem.

Is this true, or am i barking up the wrong tree ?

thx,
Paul

Re: rpi.gpio 0.6.5 ?

Posted: Tue Nov 13, 2018 8:15 am
by B.Goode
That sounds broadly correct to me.

The most recent post by the author/developer/maintainer in these forums is here:
viewtopic.php?f=28&t=226053&p=1387758#p1387758