as1mov48
Posts: 5
Joined: Tue Jun 12, 2018 10:16 pm

under voltage error

Wed Jun 13, 2018 11:06 am

I'm running my Pi3 with a 5v 2A power supply from a 32Gb Class 10 samsung SD card, Flashed withe Raspbian, but I get an 'under voltage error whenever I boot up or put a flash drive in an USB slot.
Any Ideas? should I get a higher amperage PS?

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 20447
Joined: Sat Jul 30, 2011 7:41 pm

Re: under voltage error

Wed Jun 13, 2018 11:30 am

PS should be just about OK (The official PS is 2.5A), but the cable may well be a bit rubbish. Always worth getting a decent specified cable - makes a huge difference.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Please direct all questions to the forum, I do not do support via PM.

LTolledo
Posts: 636
Joined: Sat Mar 17, 2018 7:29 am

Re: under voltage error

Wed Jun 13, 2018 2:15 pm

Get a micro USB cable set that is rated 2A or above. Make sure its a charging cable not a data transfer cable
Charging cables tend to have bigger 2-conductor cables
Data transfer cables tend to have smaller 4-conductor cables

If you like DIY you can make your own, just more expensive and time consuming...

or better yet get a 5V 2.5A mircoUSB power supply set. Plug and play... finished

I power up my 32GB microSD bootable RPi3B, fan-cooled, WiFi connected, bluetooth enabled, with I2S DAC HAT, 2.5GHz unifying dongle (for keyboard and mouse), and powering a small 5-LED desk lamp, on just a 5V 2.5A power supply set. Dont even see the "Flash" insignia whenever I insert and access a USB thumbdrive...
"Don't come to me with 'issues' for I don't know how to deal with those
Come to me with 'problems' and I'll help you find solutions"

Some people be like:
"Help me! Am drowning! But dont you dare touch me nor come near me!"

Return to “Beginners”

Who is online

Users browsing this forum: No registered users and 42 guests