Page 1 of 1

How to configure Time ?

Posted: Wed Apr 18, 2018 11:22 pm
by pi_lover
Time is getting displayed wrongly.

How do I configure NTP ?

Re: How to configure Time ?

Posted: Thu Apr 19, 2018 12:05 am
by klricks
pi_lover wrote:
Wed Apr 18, 2018 11:22 pm
Time is getting displayed wrongly.

How do I configure NTP ?
What does "displayed wrongly" mean?
Have you set your time zone using the GUI config tool in [Menu] --> [Preferences] or sudo raspi-config?

Re: How to configure Time ?

Posted: Thu Apr 19, 2018 12:23 am
by pi_lover
Just did what you suggested. Time is displayed correctly now.

Thanks a lot.

Re: How to configure Time ?

Posted: Thu Apr 19, 2018 3:35 am
by TinRobot
klricks wrote:
Thu Apr 19, 2018 12:05 am
pi_lover wrote:
Wed Apr 18, 2018 11:22 pm
Time is getting displayed wrongly.

How do I configure NTP ?
What does "displayed wrongly" mean?
Have you set your time zone using the GUI config tool in [Menu] --> [Preferences] or sudo raspi-config?
This is an interesting subject because I can never get this to work for me. I have set the options in raspi-config but the time is not picked up from the servers and I have to manually reset from the command line after every start up. Rather annoying. Running a Pi 3B with the latest updated standard Raspbian. Connected to the interwebs through the on board wifi.
However It was the impetus for learning to ssh into a remote pi without having to screw with the tiny bluetooth KB I usually use with that one. A mixed blessing, yes?