Prem00
Posts: 1
Joined: Tue Feb 06, 2018 7:59 am

VLC player: Not able to install VLC

Mon Feb 19, 2018 6:36 am

I am completely new to linux and hence raspberry pi or raspbian.
Not able to install VLC with command
//sudo apt-get install vlc//
also tried
//sudo aptitude//

The error showing is:
//E: Unable to correct problems, you have held broken packages.//

Please help :)

User avatar
fruitoftheloom
Posts: 16595
Joined: Tue Mar 25, 2014 12:40 pm
Location: Bognor Regis UK

Re: VLC player: Not able to install VLC

Mon Feb 19, 2018 3:09 pm

Prem00 wrote:
Mon Feb 19, 2018 6:36 am
I am completely new to linux and hence raspberry pi or raspbian.
Not able to install VLC with command
//sudo apt-get install vlc//
also tried
//sudo aptitude//

The error showing is:
//E: Unable to correct problems, you have held broken packages.//

Please help :)

The correct syntax in Raspbian Stretch:

Code: Select all

sudo apt update
sudo apt install vlc

VLC is not hardware accelerated by default, see:

viewtopic.php?f=66&t=59814
""understanding the theoretical, but not always the end goal""

My other Devices are the ChromeBit CS10, ChromeCast & Huawei Mate 10 Pro SmartPhone

Return to “Beginners”

Who is online

Users browsing this forum: Bing [Bot], jbudd and 55 guests