disable unknow port


7 posts
by dsyleixa » Wed Jul 12, 2017 10:42 am
Hello guys,

I would like to disable one port on my RaspberryPi 3 model B, meaning shut the current given to it. But I don't know the name of it. May someone could help me to find a solution?
That's the port in the red circle on the picture link below..

http://www.hapshack.com/?v=LmNE2.png

thanks,
dsyleixa
Posts: 19
Joined: Mon Apr 24, 2017 8:20 am
by jamesh » Wed Jul 12, 2017 12:17 pm
That's the DSI port, it won't have any current flowing unless you have something plugged in to it. So its effectively disabled automatically.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Please direct all questions to the forum, I do not do support via PM.
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 17386
Joined: Sat Jul 30, 2011 7:41 pm
by dsyleixa » Wed Jul 12, 2017 12:25 pm
Hey,

But, If I use an antenna connected to an oscilloscope I've some emnassion electromagnetics which come from it :/
i'm pretty sure that my emission electromagnetic doesn't come from my processor..

Thanks
dsyleixa
Posts: 19
Joined: Mon Apr 24, 2017 8:20 am
by DirkS » Wed Jul 12, 2017 12:35 pm
dsyleixa wrote:Hey,

But, If I use an antenna connected to an oscilloscope I've some emnassion electromagnetics which come from it :/
i'm pretty sure that my emission electromagnetic doesn't come from my processor..

Thanks
dsyleixa

Could it come from the wifi antenna (that's the white rectangular thing just above the DSI connector in your image)
Posts: 7117
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK
by dsyleixa » Fri Jul 14, 2017 9:03 am
Hey again,
Currently no solution but the wifi is now disable and there are no electromagnetic emanation from it. I really think that the EM come from DSI port. I checked the signal near the power consumption plug and it's not the same signal.. annoying ..

thanks
dsyleixa
Posts: 19
Joined: Mon Apr 24, 2017 8:20 am
by rpdom » Fri Jul 14, 2017 8:40 pm
Did you shut down the Bluetooth as well? That uses the same chip as the WiFi.
User avatar
Posts: 11020
Joined: Sun May 06, 2012 5:17 am
Location: Essex, UK
by dsyleixa » Mon Jul 17, 2017 9:06 am
Hey,

Yes, I wrote
Code: Select all
pi3-disable-wifi
pi3-disable-bt

in the /boot/config.txt , before my post.
It's a noisy signal without apparent information.
Posts: 19
Joined: Mon Apr 24, 2017 8:20 am