burtonfli
Posts: 4
Joined: Sun Jan 10, 2016 7:40 pm

RPI 2 w/Preloaded SD card won't display anything

Tue Jan 12, 2016 8:57 pm

My RPI 2 that came with a pre-loaded SD card wont display, my HDMI TV reads "no signal".

Both lights on the RPI come on when powered up, but no display on the TV.

I have tried the obvious, different HDMI cable, source input selection.

I have searched through all of the posts looking for solutions, but I can only find solutions involving downloading an OS from the website. But, mine is supposed to be loaded on the SD card.

Any help is appreciated. I am very excited to get this running, but I am struggling at the moment! Thanks in advance, MB.

User avatar
B.Goode
Posts: 10896
Joined: Mon Sep 01, 2014 4:03 pm
Location: UK

Re: RPI 2 w/Preloaded SD card won't display anything

Tue Jan 12, 2016 9:16 pm

Anything that can usefully be said is probably recorded here: viewtopic.php?f=28&t=58151

With reference to
I can only find solutions involving downloading an OS from the website. But, mine is supposed to be loaded on the SD card.
I understand your frustration. Sadly it is not unknown (based on following these forums for some time) for SD cards to be supplied that have either been prepared wrongly, or that are not appropriate for the particular model of RPi. You have the possible option of contacting the seller and asking for support, or a working replacement.

burtonfli
Posts: 4
Joined: Sun Jan 10, 2016 7:40 pm

Re: RPI 2 w/Preloaded SD card won't display anything

Fri Jan 15, 2016 11:29 pm

Thank you - I will give it a go this weekend, or just purchase a new SD card and format it and download an OS to it myself. MB

Navyscourge
Posts: 258
Joined: Sat Oct 24, 2015 1:50 pm

Re: RPI 2 w/Preloaded SD card won't display anything

Sat Jan 16, 2016 9:25 am

If your card does not work you can overwrite everything by reinstalling. If you buy a card, the default OS Raspbian needs at least a 8MB card

Return to “Beginners”