lazarus78
Posts: 236
Joined: Thu Jul 25, 2013 5:16 pm

Raspberry becomes... unresponsive

Mon Jun 01, 2015 5:15 pm

Im not sure how best to explain this, so stick with me.

I have a Raspberry 2 running Raspbian, updated with the new GUI and whatnot. All seems good with it initially, I can do whatever it is I need to do, but after a time, usually a day or two, the system becomes unresponsive. I can't SSH to it for one. And from directly on the Raspberry, the GUI seems to still be functioning, but I can't open a terminal, and if I try to open the "start" menu, it will hang for a few seconds, then the GUI will disappear, reappear, and I will be back where I was before... which is nowhere.

I've encountered this problem using several different SD cards, different physical raspberries, and the only thing that was consistent between them all was the image I used, however, I've used this image on several other raspberries with success.

I am a novice at best with this kind of thing and I wouldn't be surprised if I just did something stupid. Laymans terms would be appreciated.

User avatar
expandables
Posts: 654
Joined: Fri Jun 27, 2014 7:34 pm
Location: Neverland with Michael Jackson

Re: Raspberry becomes... unresponsive

Mon Jun 01, 2015 5:20 pm

Did you overclock the raspberry pi? :mrgreen:
By thinking like an engineer you can create a raspberry pi.
Michael Jackson enthusiast.
I got the PI model B, B+ and PI 2 model B.
When will I get the A? I don't know.

lazarus78
Posts: 236
Joined: Thu Jul 25, 2013 5:16 pm

Re: Raspberry becomes... unresponsive

Mon Jun 01, 2015 5:37 pm

This I did, yes. but only to 900MHz. Didnt consider this, so ill try reversing it back to normal values.

Return to “Beginners”