NicolasV
Posts: 3
Joined: Sun Jun 30, 2019 5:50 pm

Video out dead?

Sun Jun 30, 2019 7:16 pm

Hello everyone.
I have a Raspberry Pi model B+
HDMI output was working until a power supply hiccup (I guess). After that, no HDMI output signal at all.
The rest of the system is fine.
How can I confirm the video output is dead

User avatar
DougieLawson
Posts: 35517
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Video out dead?

Sun Jun 30, 2019 10:12 pm

What model of Raspberry? Do you mean a B+ from 2014 or a 3B+ from 2018?

Do you get 3.3V on Pin#1?
Do you get 5V on Pin#2 / Pin#4?
Note: Having anything remotely humorous in your signature is completely banned on this forum. Wear a tinfoil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

NicolasV
Posts: 3
Joined: Sun Jun 30, 2019 5:50 pm

Re: Video out dead?

Mon Jul 01, 2019 2:34 am

B+ from 2014
The power supply is 5.0v (measured) through USB port. I get 3.3v on Pin#1 and 4.6v on Pin#2/4

User avatar
rpdom
Posts: 14684
Joined: Sun May 06, 2012 5:17 am
Location: Chelmsford, Essex, UK

Re: Video out dead?

Mon Jul 01, 2019 6:55 am

4.6V is pretty low. It could be that the "power supply hiccup" has partly blown the fuse on the Pi. Have you tried leaving it unpowered for 24 hours to see if the fuse heals?

NicolasV
Posts: 3
Joined: Sun Jun 30, 2019 5:50 pm

Re: Video out dead?

Tue Jul 02, 2019 12:23 pm

after >24 unpowered, no HDMI signal... and still ~4.6V on the 5V rail

Also, the first time when the HDMI signal was down, the chip was pretty hot.

Return to “FreeBSD”