x6vital
Posts: 1
Joined: Sun Jun 21, 2020 8:55 pm

Не включается малинка

Sun Jun 21, 2020 9:06 pm

Купил малинку, проигрался буквально несколько дней и в один момент она перестала работать. Не знаю в чем проблема, я в этом деле полный нуб. Ведёт она себя странно.. Если подключить родной блок питания горят два индикатора , красный и зелёный (горит статично), если поставить блок питания от телефона 5в 2.2А, с которым все раньше исправно работало, то горит только красный индикатор, а зелёный ведёт себя необычно.. он иногда мегает, если тронут GPIO пины или бывает такое что она лежит на столе, и поднеся палец в ту область где она лежит, индикатор ACT начинает мигать. Карты памяти менял, штук 6 перепробовал..
Вопрос такой:
Как определить где именно поломка. Что прозвонить, на что обратить внимание?
P.S. Есть подозрения на эту царапку
Image

tu4kin
Posts: 2
Joined: Sun Jul 19, 2020 9:21 am

Re: Не включается малинка

Sun Jul 19, 2020 9:25 am

ну раз подозрение на эту царапку...
в левом верхнем углу обведенного вами квадрата, находится предохранитель (резистор 0 ом). проверьте на предмет обрыва

DTsurkov
Posts: 1
Joined: Fri Sep 18, 2020 10:58 pm

Re: Не включается малинка

Fri Sep 18, 2020 11:08 pm

Всем доброго времени суток!

У меня подобная проблема с платой. Досталась с оторванным слотом карты памяти. Такого же слота под рукой не оказалось, запаял чуть другой, два контакта обнаружения карты запаял проволочкой.

Поставил точно работающую карту (из другой платы), при старте всё равно горит только питание. Если после старта карту вынуть, а потом поставить назад, то иногда начинает мигать активность (зелёный) как: 1 долгий, 4 коротких. 3.3В на карту идут.

Понимаю, что гадалок на форуме нет, но есть пара вопросов:
1) Правильно ли я понимаю, что контакты обнаружения карты нужно просто замкнуть друг с другом? На землю/3.3 кидать не надо?
2) Есть ли шанс понять в чём проблема без осциллографа? Как я понимаю, если плата иногда подаёт зеленые сигналы, то проц таки стартует?

Return to “Русский”