saitoib
Posts: 3
Joined: Sat Mar 11, 2017 8:56 am

minicomからのシリアルコンソールで

Sat Mar 11, 2017 9:11 am

始めまして。
raspberry pi 3を使い始めたものです。
現在、raspiにシリアルケーブルをつなぎ、Debian側でminicomと走らせてモニターしていますが、
minicomの下の行に
CONTRL-A Z for help | 115200 8N1 | NOR | Minicom 2.7 | VT102 | 接続 0:33 | ttyUSB0 と言うメッセージが
1分ごとに出てきます。

これを止める方法をご存知ないでしょうか?

User avatar
masafumi_ohta
Forum Moderator
Forum Moderator
Posts: 328
Joined: Sun Sep 09, 2012 12:07 am
Location: Tokyo
Contact: Website

Re: minicomからのシリアルコンソールで

Tue Mar 14, 2017 2:12 am

太田です。

minicomつかってないのでなんですが、

http://askubuntu.com/questions/416238/h ... in-minicom

この辺り、ですかね。
---
Masafumi Ohta
https://groups.google.com/d/forum/japanese-raspberry-pi-users-group

matoken
Posts: 18
Joined: Sat Jan 05, 2013 10:30 am
Location: kagoshima japan
Contact: ICQ Website Google+ Twitter

Re: minicomからのシリアルコンソールで

Tue Mar 14, 2017 3:03 am

私もいつもはminicomは使っていない(いつもはcu使ってます)のですが気になったので確認するとこんな感じで設定ファイルにpu statusline disabledを追記で行けました.
設定ファイルの場所は環境により違うかもしれません.

Code: Select all

$ echo 'pu statusline       disabled' >> ~/.minirc.dfl
試した環境はDebian sid amd64のminicom 2.7-1+b2です.
Kagoshima Linux User Group : https://kagolug.org/
my site: http://matoken.org
my pi : 1B/1B+/1A/1A+/2B/Zero/Zweo W

saitoib
Posts: 3
Joined: Sat Mar 11, 2017 8:56 am

Re: minicomからのシリアルコンソールで

Wed Mar 15, 2017 11:23 am

みなさま、ご回答いただきありがとうございました。

/etc/minird.dfl に
pu statusline disabled
を書き込んで、ステータスラインを消すことで、解決できました。

ありがとう、ございました。

Return to “日本語”

Who is online

Users browsing this forum: No registered users and 3 guests