Gilmour79
Posts: 16
Joined: Thu Jan 28, 2016 2:27 pm

raspberry pi 4 non si accende nessun led

Sun Oct 04, 2020 7:20 pm

Ciao a tutti, premetto la mia poca conoscenza dell'argomento quindi mi rimetto a chi è sicuramente più esperto di me. Ho comprato un raspberry pi4 4gb per farci un piccolo ampli cuffie usando Volumio. Dopo aver preso un primo DAC che mio figlio ha prontamente rotto (staccato jack cuffie), ho acquistato il Pirate Audio line out sempre per ascoltare le cuffie. Il rasp funzionava ma non riuscivo a sentire niente su Volumio. Ho provato quindi a installarci Raspbian, senza sapere ovviamente niente di come configuararlo, e a seguito della mia incapacità di accendere spegnere ho dovuto un paio di volte togliere la corrente per riavviarlo (con il Rasp 4 mi hanno dato un alimentatore da 3a con il pulsantino per accendere spegnere). ho deciso quindi di riflashare l'sd e ritentare con Volumio. Da quel momento il raspberry non ha più dato segni di vita, nel senso che non si è più accesa nessuna luce. ho provato a togliere la sd e accenderlo senza niente,e ho provato a riprogrammare la eeprom scaricando il file rpi-boot-eeprom-recovery-2019-07-15.zip. niente. posso aver bruciato qualcosa spegnendolo solo con l'interruttore? la sd funziona perchè l'ho provata sul pc e nn da errori. qualcuno sa aiutarmi?grazie

Gilmour79
Posts: 16
Joined: Thu Jan 28, 2016 2:27 pm

Re: raspberry pi 4 non si accende nessun led

Tue Oct 06, 2020 12:53 pm

nessuno che potrebbe aiutarmi?

macca
Posts: 152
Joined: Tue Oct 16, 2012 9:14 am

Re: raspberry pi 4 non si accende nessun led

Tue Oct 06, 2020 12:59 pm

Potrebbe essere andato in protezione il polyfuse dell'alimentazione.
Secondo la prassi, dovresti provare a lasciarlo spento staccando tutto quanto per un paio di giorni, per dare tempo al polyfuse di ripristinarsi, poi provare a riaccenderlo.
Se anche così non funziona probabilmente si è bruciato qualcosa.

Return to “Italiano”