mmlab
Posts: 4
Joined: Wed Dec 12, 2012 12:06 pm

Prima accenzione. Solo led rosso. Guasto ?

Wed Dec 12, 2012 12:09 pm

Ciao a tutti,
dopo 12 settimane circa mi è arrivato il RASBERY.

L'ho attaccato al suo alimentatore e al cavo HDMI usando come monitor una TV LED FullHD.

Purtroppo l'unica cosa che si accende è il red losso e a monitor non vedo nulla.
Il led verde ha una lucina fioca fioca al centro (lato led rosso).

Per caso è normale ?

Calcolato che non ho inserito alcuna SD... ma in teoria il bios dovrebbe partire giusto ?

Grazie mille per il Vostro aiuto.

elture
Posts: 2
Joined: Thu Nov 29, 2012 10:03 am
Location: Augusta
Contact: Website

Re: Prima accenzione. Solo led rosso. Guasto ?

Wed Dec 12, 2012 1:08 pm

mmlab wrote:
Calcolato che non ho inserito alcuna SD... ma in teoria il bios dovrebbe partire giusto ?
La spia rossa accesa indica che il Pi appunto è acceso, nulla di sbagliato.. Non succede nulla semplicemente perchè per funzionare ha bisogno dell'SD (e quindi il sistema operativo)
Raspberry Pi Mod.B Rev.2 512Mb Ram

mmlab
Posts: 4
Joined: Wed Dec 12, 2012 12:06 pm

Re: Prima accenzione. Solo led rosso. Guasto ?

Wed Dec 12, 2012 1:18 pm

senza SD non si avvia proprio ?
neanche la schermata del BIOS ?

cil8
Posts: 179
Joined: Tue Feb 14, 2012 10:47 am

Re: Prima accenzione. Solo led rosso. Guasto ?

Wed Dec 12, 2012 1:43 pm

Raspberry Pi non ha un bios. è tutto regolare.

mmlab
Posts: 4
Joined: Wed Dec 12, 2012 12:06 pm

Re: Prima accenzione. Solo led rosso. Guasto ?

Wed Dec 12, 2012 1:46 pm

Meno male.
Pensavo che era guasto.
Grazie mille e buon rasp a tutti :-P

User avatar
oozic
Posts: 249
Joined: Sun Nov 25, 2012 10:58 pm

Re: Prima accenzione. Solo led rosso. Guasto ?

Thu Dec 13, 2012 7:59 pm

Come ti han detto non ha bios, il boot lo fa la scheda SD.
Senza scheda SD non puoi fare nulla...

Se hai intenzione di farlo diventare un mediacenter collegato alla tv hai sostanzialmente 3 scelte:
- OpenELEC: http://openelec.tv/get-openelec
- Raspbmc: http://www.raspbmc.com/download/
- Xbian: http://xbian.org/

sono tutte distribuzioni di xbmc (il software che fa da mediacenter diciamo) con 3 diversi sistemi operativi: raspbmc e xbian si basano su raspbian (che a sua volta si basa su debian) mentre openelec è un os a sè stante sviluppato appositamente per xbmc mediacenter.

come velocità e funzioni sono molto simili, ci sono delle piccole differenze che ora non sto qui ad elencarti, la cosa migliore da fare è leggere un pò sui vari siti o provarli :)
RPi #1: xbmc - transmission daemon
RPi #2: nginx - nodejs - samba
http://mattia-asti.it

mmlab
Posts: 4
Joined: Wed Dec 12, 2012 12:06 pm

Re: Prima accenzione. Solo led rosso. Guasto ?

Thu Dec 13, 2012 8:06 pm

grazie per le tue preziose info.
sicuramente e terrò in considerazione.

Veramente vorrei farlo diventare un player per digital signage.

Ovvio non solo con una zona dove passano le pubblicità ma, con varie zone.
tipo meteo, oroscopo, rss notizie, e zona principale con adv.
Che dite rette questa tipologia di flussi dati ?

User avatar
oozic
Posts: 249
Joined: Sun Nov 25, 2012 10:58 pm

Re: Prima accenzione. Solo led rosso. Guasto ?

Thu Dec 13, 2012 10:03 pm

Non so la potenza è veramente risicata, io con xbmc se lascio un video in "sottofondo" e apro il meteo comincia a scattare un pò...

probabilmente la versione da 512mb con un piccolo overclock può reggere meglio, ma non credo riuscirai a farci stare più di 3 massimo 4 widget contando già un video e un meteo.

Oltre al fatto che se non esiste nulla dover programmare da zero qualcosa diventa veramente tosto
RPi #1: xbmc - transmission daemon
RPi #2: nginx - nodejs - samba
http://mattia-asti.it

Return to “Italiano”