Page 1 of 1

problemi debian6-19-04-12

Posted: Mon Nov 26, 2012 7:27 pm
by johnjohnsp1
ciao a tutti,

ho seri problemi con il funzionamento della distro debian6-19-04-12.img pare che su qualsiasi SSD provi ad installarla non mi vuole fare il boot, il rasperberry non si accende. Provato ad utilizzare per montare l'immagine sia il tool win32dd che il comando dd da linux e osx ma niente. L'unica distro che funziona pare sia quella che trovo sul sito rasperberry la "Raspbian “wheezy”" .Riscontrate anche voi lo stesso problema ?

come SSD ho provato 3 tipi:

- 1 .. 8Gb classe 4
- 2 .. 16Gb classe 6
- 3 .. 32Gb classe 6

su nessuna delle 3 funziona la debian6-19-04-12.img

qualche idea ?

grazie mille

Re: problemi debian6-19-04-12

Posted: Tue Nov 27, 2012 8:21 am
by Fabao
Ciao, ma ti fà almeno il bootstrap?
per il discorso di prima, prova ad attaccare tastiera e il mouse a un hub usb alimentato..

Re: problemi debian6-19-04-12

Posted: Wed Nov 28, 2012 12:27 pm
by johnjohnsp1
purtroppo no niente bootstrap non parte proprio rimane solo con la spia rossa accesa

Re: problemi debian6-19-04-12

Posted: Wed Nov 28, 2012 12:51 pm
by NothingAtAll
La Debian che usi è l'immagine che si trova su questo sito alla sezione Download o l'hai rimediata da qualche altra parte?

Visto che con Raspian ti funziona tutto e hai provato diverse schede, difetti hardware sicuramente sono da escludere, probabilmente è il modo in cui scrivi l'immagine che non va bene. A me è successa la stessa cosa su una schedina simile alla Raspberry e ho risolto cambiando immagine.

Re: problemi debian6-19-04-12

Posted: Wed Nov 28, 2012 3:36 pm
by johnjohnsp1
con la debian scaricata da questo sito non ho problemi, funziona correttamente, la distro a cui faccio riferimento e' la debian6-19-04-12.img scaricata dai torrent, sto cercando di utilizzare quella per provare la suite RasperberryPwn e consigliano di utilizzare tale distro e non l'ultima release.

Re: problemi debian6-19-04-12

Posted: Wed Nov 28, 2012 4:06 pm
by NothingAtAll
Capito allora è molto probabile che il problema stia nel file .img. Nel mio caso alcune immagini che scaricavo richiedevano che la scheda SD fosse formattata correttamente (in pratica dovevo creare partizioni) altrimenti quando scrivevo l'immagine non partiva nulla proprio come nel tuo caso.

Re: problemi debian6-19-04-12

Posted: Thu Nov 29, 2012 12:33 am
by johnjohnsp1
grazie per l'aiuto, era piu che altro una curiosit, la maggior parte dei tool presenti sulla rasperberryPWN sono riuscito ad inserirli manualmente , mi era giusto rimasto il cruccio di come non funzionassero altre distro non presenti sul sito originale

davvero grazie ancora !!

ciao ciao