dawada
Posts: 7
Joined: Sun Mar 01, 2015 8:12 am

Rpi2 non parte

Tue Apr 03, 2018 7:17 am

Salve ho un problema con il mio raspberry 2. Vado a installare raspbian sulla sd, faccio partire il tutto, espando il filesystem ecc ecc, il sistema funziona benissimo tutto è ok, ma una volta spento, se provo a riaccendere non funziona piu, e noto che è attivo solo il led rosso mentre quello giallo non da segni di vita. Ho riprovato varie volte con varie sd, ogni tanto qualcuna funziona una volta in piu ma irrimediabilmente non vanno piu, A qualcuno è capitato?

clabit
Posts: 13
Joined: Sat Mar 24, 2018 8:24 am

Re: Rpi2 non parte

Tue Apr 03, 2018 2:07 pm

Per risolvere un guasto o un cattivo funzionamento devi partire da una base certa, di cui sei certo del funzionamento.
Supponendo che il Raspberry sia nuovo e perfettamente funzionante e non ci sia collegato nulla se non tastiera, monitor ed alimentatore giusto, rimane solo la SD card.
1) la SD funziona?
cioe'
1a) e' tutta inserita; 1b) si e' installato il sistema operativo facendo le partizioni
e cosi via

nicolap8
Posts: 232
Joined: Mon Mar 13, 2017 9:45 pm

Re: Rpi2 non parte

Wed Apr 04, 2018 1:02 pm

Spesso i malfunzionamenti intermittenti sono causati da problemi di alimentazione.
Controlla, misura, posta i dettagli.
N

willy_pinguino
Posts: 592
Joined: Sun Jan 22, 2017 9:11 pm

Re: Rpi2 non parte

Mon Apr 09, 2018 2:25 pm

direi che in comune tra i vari esperimenti che hai fatto c'è una cosa... cioè TU.

sei sicuro di seguire in maniera corretta la procedura per lo spegnimento del raspberry?
al raspberry è connesso solo mouse, tastiera e monitor/tv?
dopo lo spegnimento e prima della riaccensione, non togli la sd dal raspberry, per metterla magari su un pc che magari fa una correzione degli errori sul supporto rimovibile, vero?
spegni il raspberry facendo lo shutdown da shell o usando l'interfaccia grafica?
sicuro di non aver abilitato funzioni come l'autoaggiornamento alle night build?
sicuro che le versioni di sistema operativo che usi siano aggiornate e funzionanti?
sicuro di non effettuare una disconnessione della corrente prima che lo spegnimento sia correttamente completato e che il filesystem sia correttamente terminato?

oltre a questo, attento alle ciabatte multipresa autoswitch (quelle che quando sentono la corrente scendere sotto un certo consumo, tolgono corrente a tutto automaticamente) un raspberry consuma molto poco e magari in fase di spegnimento o allo spegnimento del monitor i consumi scendono ad un livello tale che la ciabatta crede di poter togliere corrente e lo fa, anche se il raspberry non ha ancora finito lo shutdown e così viene a mancare corrente proprio nel momento più delicato

Return to “Italiano”

Who is online

Users browsing this forum: No registered users and 5 guests