Posts: 2
Joined: Mon Mar 03, 2014 6:43 pm


Thu Oct 09, 2014 4:34 pm

I have created a cabinet for gaming. I have attached a 3 outlet power strip to a switch. The power strip powers a monitor, a Raspberry Pi, and a power amplifier. When I turn on the switch the monitor and amp power up but the Raspberry Pi does not. I see that power is getting to the unit because the LEDs are on but it does not start the boot sequence unless I open the machine and unplug it then re plug it in. I have tried 2 different ac adapters with the same results. Any ideas?

Posts: 1337
Joined: Sat Dec 17, 2011 5:05 pm

Re: Power

Fri Oct 10, 2014 12:23 am

Likely you are having an amp shortage, so delay the pi on, or add isolation circuitry / micro UPS.
SBC with 32GB RAM:



Posts: 1172
Joined: Wed Aug 15, 2012 1:05 pm

Re: Power

Fri Oct 10, 2014 8:28 am

have you tried reimaging your SD? thats always my first port of call
dan3008 wrote:Pays your money, takes your choice

User avatar
Posts: 10691
Joined: Tue Nov 29, 2011 11:12 am
Location: North West UK
Contact: Twitter YouTube

Re: Power

Fri Oct 10, 2014 9:00 am

are you sure ?
is the RPi powering up and just not displaying anything because the display has not responded to the the RPi?

is it HDMI ?
have you truied
hdmi_force_hotplug=1 #Use HDMI mode even if no HDMI monitor is detected
How To ask Questions :-
WARNING - some parts of this post may be erroneous YMMV


User avatar
Posts: 1754
Joined: Fri Nov 04, 2011 7:40 pm
Location: C/S CO USA

Re: Power

Fri Oct 10, 2014 7:20 pm

Have you attempted to SSH into your pi? Many times when they look unresponsive or non functional I have been able to SSH in and fix the issue.

Return to “Gaming”