Page 1 of 1

A error report on the mame 0.203.

Posted: Sun Nov 11, 2018 7:59 pm
by Marlinie
I don't want to burn Retropie , I just want to install a separate mame on the latest raspbian.Thus,I browsed
(https://choccyhobnob.com/raspberry-pi/c ... pberry-pi/).And did the relevant steps.
In latest step, it's failed.(OpenGL not support on this driver:Could not get EGL display video-init: Initialization failed.)I retried the above steps more than ten times.It's still display failed.
I need some help.
Thanks a lot.
PS:My device is 3b+.

Re: A error report on the mame 0.203.

Posted: Fri Nov 16, 2018 9:38 am
by pcmanbob
Hi.

Seeing as you have not had any replies on this forum I suggest you try on the retropi forum.

https://retropie.org.uk/forum/

Re: A error report on the mame 0.203.

Posted: Sun Nov 18, 2018 8:02 pm
by altharic
I use the guidance on the amiberry git to build SDL that works i think the -disable-opengl is at fault in the other guidance.