Posts: 1
Joined: Sun Sep 09, 2018 7:14 pm

Difficulty Setting Up DragonRise Zero-Delay USB Controller

Sun Sep 09, 2018 7:24 pm

I'm terribly frustrated having spent the last 5 hours trying to set up two zero-delay DragonRise USB controllers with Emulation Station/RetroPie. I am using a Rasp Pi 3.

SETUP: Two joysticks, each with two buttons each (A & B). I also have a player 1 button, one coin button, and a player 2 button.
PROBLEM: I set up everything in Emulation Station but then when I go to "Arcade" the controls don't work. My keyboard does work though. I tried hitting TAB and then setting the controls manually within the game, but the key presses/controller movement don't register. Again, my keyboard works.

I'm so close to finishing my machine, but this is holding me back. Anyone have any advice? Thanks!

User avatar
Posts: 2
Joined: Wed Oct 03, 2018 8:32 am

Re: Difficulty Setting Up DragonRise Zero-Delay USB Controller

Wed Oct 03, 2018 9:03 am


Have you tried setting one to SDL instead of udev (just saw the solution somewhere on Retropie forum , but can't find the link).

Thus, after you've configured your controllers, it has to dump the configurations to

Code: Select all

/opt/retropie/configs/all/retroarch-joypads/your controller.cfg
mentioned on ... nd-support writers for hire developers Retropie forum or something like that.
Unfortunately, I'm currently having no access to my Pi and can't check it for you. I think you may edit the configurations in the configs editor too.

David (Brain Sage Projects Manager)

Return to “Gaming”