Page 1 of 1

Everything working but NEO GEO and later MAME...

Posted: Sun Aug 20, 2017 7:14 pm
by OldKen
There are TOO many of these threads I know... some are too old and there are a lot to sift through! So please forgive me for bringing up what is probably a dead horse type issue for most of you. Thank you in advance for any and all advice as to what I'm missing or screwing up...

So, I have a Rpi3 b with recalbox and emulation station. I have all NES, SNES, SEGA GENESIS, TG-16, PS1 AND N64 all working no problem... Oh and all the OLD MAME games... but I can't get NEO GEO or games like Mortal Kombat to work at all... even get them to show up.

I have tried installing different bios etc. through filezilla... it says transfer successful on my computer but when i refresh games list/reset the pi... NOTHING.

WTH am i doing wrong? I had MK3 running on a retropie OS... but the sound was bad...

PLEASE help. I'm pulling my hair out over here, the NEO GEO and higher end arcade games is why I got the pi! :(

Re: Everything working but NEO GEO and later MAME...

Posted: Mon Aug 21, 2017 8:40 am
by Corgibutt
I too would like to know. I am new to the Raspberry Pi game and I have made Retropie my first project. I have NES, SNES, MasterSys, Genesis, PCEngine games to work flawlessly. NeoGeo is a no go, so I would like to know what I'm doing wrong. The same with MAME, Frogger works but I can't even get my favorite arcade game Rastan and many others to work.

Re: Everything working but NEO GEO and later MAME...

Posted: Tue Aug 29, 2017 11:59 am
by Dam0
have you checked that your versions of game roms matches the compatible version of the emulator?

Re: Everything working but NEO GEO and later MAME...

Posted: Thu Aug 31, 2017 11:17 pm
by darksavior
Yes, get the correct romset for the emulator you want to use and your games will work. Also making sure the game is even supported. I recommend fba for neo geo. Up to date emulation.