Malman35
Posts: 425
Joined: Sun Nov 30, 2014 4:51 am

screen quality not so great in retro pie emulators

Wed Mar 16, 2016 9:45 am

Ok let me first start off saying the quality of the menu screen looks awesome! Nice resolution and everything. But when I play games in the emulators (GB, NES, SNES, Genesis) the quality is kinda blurred. I mean it isn't bad. You can still play fine but I have also used mednafen before and the quality on it is very sharp and crisp. Does anybody know why there is a difference and if possible how I could make the quality in the retro pie emulators like that of mednafen.

joyrider3774
Posts: 50
Joined: Sun Mar 13, 2016 12:21 pm

Re: screen quality not so great in retro pie emulators

Wed Mar 16, 2016 9:24 pm

i think you have to look in the settings (config directory) in possibly retroarch.cfg, by default on retropie uses a smoothing filter (in the settings of retroarch) so all emulators using retroarch / libretro got that blur effect. I think your tralking about this http://blog.petrockblock.com/forums/top ... -or-off-2/

unfortunatly i don't know the exact setting but i'm sure someone knows (or you search the retropie forum)

joyrider3774
Posts: 50
Joined: Sun Mar 13, 2016 12:21 pm

Re: screen quality not so great in retro pie emulators

Wed Mar 16, 2016 9:33 pm

look it up for you on my system.

you can access the config's using a samba share \\ipofyourpi then goto config\all directory and open / edit retroarch.cfg

the setting your looking for is "video_smooth = true" change it to "video_smooth = false" then test the emulators again. you can also edit this file by sshing to the pi the config directory is on my system located on /opt/retropie/config

Malman35
Posts: 425
Joined: Sun Nov 30, 2014 4:51 am

Re: screen quality not so great in retro pie emulators

Fri Mar 18, 2016 8:38 am

joyrider3774 wrote:look it up for you on my system.

you can access the config's using a samba share \\ipofyourpi then goto config\all directory and open / edit retroarch.cfg

the setting your looking for is "video_smooth = true" change it to "video_smooth = false" then test the emulators again. you can also edit this file by sshing to the pi the config directory is on my system located on /opt/retropie/config
Thanks! That worked great!

Return to “Gaming”