User avatar
Trixster
Posts: 261
Joined: Sat Jul 07, 2012 3:53 pm

Darkplaces Quake on an rpi2

Sat Mar 07, 2015 2:18 pm

Has anyone had any luck getting darkplaces quake installed and running on an rpi2?

I'm logged in as root. I have followed the install instructions on git to the letter but upon typing darkplaces-sdl I get the following error:

darkplaces-sdl: error while loading shared libraries: libtxc_dxtn.so: cannot open shared object file: No such file or directory

Any ideas?

User avatar
Trixster
Posts: 261
Joined: Sat Jul 07, 2012 3:53 pm

Re: Darkplaces Quake on an rpi2

Sun Mar 08, 2015 12:44 pm

Fixed by typing:

sudo apt-get install libtxc-dxtn-s2tc-bin

and

sudo apt-get install libtxc-dxtn-s2tc-dev

snowballEarth
Posts: 40
Joined: Wed Feb 18, 2015 9:05 pm

Re: Darkplaces Quake on an rpi2

Fri Mar 20, 2015 6:48 pm

thanks for this :P

Return to “Gaming”