Uoho
Posts: 91
Joined: Tue Feb 25, 2014 2:53 pm

XBMC a tirones

Wed Dec 03, 2014 4:25 pm

Buenas. Desde hace unos días me he dado cuenta que cuando tengo Transmission descargando al máximo, el XBMC me va a tirones: el vídeo y el audio se entrecorta. Si pongo la tortuga al Transmission, este problema parece resolverse... Probé a aumentar la memoria GPU entrando con raspi-conf, lo tenia a 128mb. Probé a ponerlo a 200mb, pero el problema persiste... Limitando el Transmission como digo se resuelve, pero me parece raro...

¿Alguna idea/consejo?

Gracias de antemano.

User avatar
actkk2000
Posts: 1309
Joined: Wed Apr 02, 2014 3:22 am

Re: XBMC a tirones

Wed Dec 03, 2014 9:56 pm

A mi me pasa tambien que cuando baja a maxima velocidad el procesador consume todos los recursos.
En mi caso mejoró bastante el rendimiento utilizando una SD clase 10, sino todo el sistema andaba muy lento.

Slds!
Robot +Camara +Sensores +Encoder +Servo +Matriz8x8 +Joystick:
https://www.raspberrypi.org/forums/viewtopic.php?f=76&t=130470

Uoho
Posts: 91
Joined: Tue Feb 25, 2014 2:53 pm

Re: XBMC a tirones

Thu Dec 04, 2014 12:19 am

Muchas gracias por tu respuesta!

Pues mira tengo una Sandisk Ultra de 16gb y clase 10. Deduzco entonces que la sd no tendrá que ver no?

Un saludo!

User avatar
freesoul
Posts: 72
Joined: Thu Jun 12, 2014 1:29 pm
Location: Spain

Re: XBMC a tirones

Mon Dec 08, 2014 6:41 pm

Yo tengo el combo: sd (boot, arranque) + usb (datos del so), y va bastante bien. También algo lento cuando está descargando por torrent + ver peli algo lento, xo no mucho y va fluido.

Saludos!!!

unpeatonenlared
Posts: 306
Joined: Sun Aug 17, 2014 8:18 am
Contact: Website

Re: XBMC a tirones

Tue Dec 09, 2014 10:29 pm

¿Las películas que ves, las ves por streaming?

¿O las tienes alojadas en un HDD externo?

El cuello de botella podría también estar en la conexión a internet, o en tu red local.

Saludos.
Mi blog sobre seguridad informática y Raspberry Pi:
http://www.peatonet.com

Return to “Español”