baldruus
Posts: 31
Joined: Tue Apr 09, 2013 5:11 pm

No arranca

Tue Apr 09, 2013 5:28 pm

Hola a toda la comunidad Raspberry.

Hoy me ha llegado la mía, y no consigo hacerla arrancar.
Desde Ubuntu.

1) He formateado con gparted dos tarjetas SD, una de 16 gb y otra de 8 gb. Formateadas con formato FAT32

2) Con la/s tarjeta/s desmontada, procedo a volcarle la imagen. He usado "moebius", aunque ahora estoy bajándome otras versiones, por probar.
El caso es que escribo "dd bs=1M if=/ruta/imagen of=/dev/sdx", siendo sdx la ruta correcta de la tarjeta (via "dmesg" la localizo, y también con gparted)

3) En principio, las imágenes se me han montado bien. Veo dos particiones, la fat32 y la de linux. En ambas tarjetas todo aparentemente bien.

4) El problema viene al conectar el Rasperry. Meto la tarjeta SD, lo conecto a la fuente de alimentación que es el cargador del samsung, 5V 0,7A, le enchufo el HDMI de la TV...y nada.

No solo no veo señal de ninguna clase en la tv, sino que solo veo una luz roja en la placa(PWR), pero no veo ninguna más.

Cosas que he probado:
1) Cambiar la fuente de alimentación, usando un cable usb conectándolo al router.
2) Distintas tarjetas SD.
3) Distintos cables HDMI y distintas entradas a la TV.
4) Escaneo de ip's en LAN (nmap, angry ip scanner) para comprobar que no se ha conectado a la red, y poder meterme mediante ssh.
5) A pesar de todo, intentar meterme por ssh en todas las ip que veía abiertas, "porsiaca".

Estoy muy pez, creo haber leído que debería de poder verse algo en tv en caso de que la imagen estuviera mal grabada.
También he leído que nada más encenderlo ya te puedes conectar por ssh.
Por ello, pienso que el problema o bien está en la imagen, o bien está en el lector de tarjetas, ya que si fuera solamente el hdmi algo podría hacer o ver (su ip, meterme por ssh).

Estoy atascado, especialmente quemado ya que no avanzo con lo básico.

Se agradecería algún tipo de luz que me alumbre el camino jeje

Gracias.

jfasebook
Posts: 68
Joined: Mon Mar 04, 2013 5:01 pm

Re: No arranca

Wed Apr 10, 2013 2:41 pm

baldruus wrote:Hola a toda la comunidad Raspberry.

Hoy me ha llegado la mía, y no consigo hacerla arrancar.
Desde Ubuntu.

1) He formateado con gparted dos tarjetas SD, una de 16 gb y otra de 8 gb. Formateadas con formato FAT32

2) Con la/s tarjeta/s desmontada, procedo a volcarle la imagen. He usado "moebius", aunque ahora estoy bajándome otras versiones, por probar.
El caso es que escribo "dd bs=1M if=/ruta/imagen of=/dev/sdx", siendo sdx la ruta correcta de la tarjeta (via "dmesg" la localizo, y también con gparted)

3) En principio, las imágenes se me han montado bien. Veo dos particiones, la fat32 y la de linux. En ambas tarjetas todo aparentemente bien.

4) El problema viene al conectar el Rasperry. Meto la tarjeta SD, lo conecto a la fuente de alimentación que es el cargador del samsung, 5V 0,7A, le enchufo el HDMI de la TV...y nada.

No solo no veo señal de ninguna clase en la tv, sino que solo veo una luz roja en la placa(PWR), pero no veo ninguna más.

Cosas que he probado:
1) Cambiar la fuente de alimentación, usando un cable usb conectándolo al router.
2) Distintas tarjetas SD.
3) Distintos cables HDMI y distintas entradas a la TV.
4) Escaneo de ip's en LAN (nmap, angry ip scanner) para comprobar que no se ha conectado a la red, y poder meterme mediante ssh.
5) A pesar de todo, intentar meterme por ssh en todas las ip que veía abiertas, "porsiaca".

Estoy muy pez, creo haber leído que debería de poder verse algo en tv en caso de que la imagen estuviera mal grabada.
También he leído que nada más encenderlo ya te puedes conectar por ssh.
Por ello, pienso que el problema o bien está en la imagen, o bien está en el lector de tarjetas, ya que si fuera solamente el hdmi algo podría hacer o ver (su ip, meterme por ssh).

Estoy atascado, especialmente quemado ya que no avanzo con lo básico.

Se agradecería algún tipo de luz que me alumbre el camino jeje

Gracias.

Voy a intentarte darte luz. En primer lugar un adaptador que suministre 700 mAh lo veo insuficiente, para el funcionamiento de la raspberry. En segundo lugar, hay modelos de tarjetas, que no son compatibles con la raspberry, aquí te dejo un enlace que contiene una tabla con modelos y si funcionan bien o no. [1]

Una vez tengas verificados esos puntos sobre todo el de la alimentación, mínimo yo pondría 800, pero lo ideal es una fuente que le de 1,2A así irá sobrada. Si sigue sin funcionar, prueba con otro sistema operativo, por ejemplo el más recomendado para la raspi que es el raspbian [2].

Si sólo tienes el LED rojo es que efectivamente, no arranca... vas comentando tus pruebas y alguien o yo, te podrá ayudar.


[1] http://elinux.org/RPi_SD_cards
[2] http://www.raspbian.org/

baldruus
Posts: 31
Joined: Tue Apr 09, 2013 5:11 pm

Re: No arranca

Thu Apr 11, 2013 5:08 pm

SOLUCIONADO.

Hace dos días que lo solucioné y tengo a la Raspi funcionando a pleno rendimiento.

El problema era que por error no había descargado la última versión de Raspbian, descargando la versión de 2012 para la versión 2 de Raspbian (de 512 RAM).

Moebius tampoco me funcionaba, tal vez por algún problema similar.

La cuestión es que al descargar la última versión, de 2013, me funciona perfectamente en la tarjeta de 8gb, pero no en la de 16.

En el foro inglés ya apuntaban en esa dirección.

Tengo la Raspi como "dummie", sin teclado ni ratón, ni hdmi, aunque conectándole el hdmi y un ratón va bien. Aunque por lo que pueda pasar, le buscaré una alimentación de 1,2 A.

Ojo también al tema de las tarjedas SDHC. Si se está usando un lector de tarjetas integrado en el portátil, como era mi caso, hay que buscar en las especificaciones técnicas del mismo para comprobar que es SD normal o SDHC. En mi caso, es SD y tendría que comprarme un lector externo para las SDHC y poder usar otras tarjetas sin problemas.

Espero que esto le sirva a alguien.

Salud!

zorcky
Posts: 1
Joined: Sat May 28, 2016 6:59 pm

Re: No arranca

Sat May 28, 2016 7:17 pm

Hola,

Tengo un problema similar, ya realicé la instalación de raspbian en mi micro sd card, es de 8GB clase 4, pero al conectarla a la fuente de poder solo se queda con el led rojo encendido, la fuente de poder que estoy utilizando es de 5V 2A.

Alguna otra idea de lo que puede ser?

Gracias!

User avatar
actkk2000
Posts: 1309
Joined: Wed Apr 02, 2014 3:22 am

Re: No arranca

Mon May 30, 2016 7:11 pm

Puede ser un problema de la tarjeta SD.
Deberias probar con otra, o sino otra distribucion a ver si con la que tienes arranca.
Aqui hay mas informacion sobre las SD y Raspberry Pi:
https://www.raspberrypi.org/documentati ... d-cards.md

Slds!
Robot +Camara +Sensores +Encoder +Servo +Matriz8x8 +Joystick:
https://www.raspberrypi.org/forums/viewtopic.php?f=76&t=130470

cpostigo
Posts: 1
Joined: Sat Mar 11, 2017 10:24 pm

Re: No arranca

Sat Mar 11, 2017 11:37 pm

Hola,
tengo la raspberry pi 3 desde hace unos dias, y no he conseguido hacerla arrancar.
He probado dos tarjetas micro sd de 16 gigas, una que ya tenia y una que he comprado, he probado varias fuentes de alimentación y finalmente adquirí la de output de 2.5 A, y al arrancarla el canal del HDMI me dice que no encuentra señal. Tambien he forzado la señal de HDMI, (HDMI_safe=1)
La luz verde de la raspberry parpadea
He reinstalado varias veces el software LibreElec y no hay manera...alguien me puede ayudar por favor?
Gracias

a_l_s_i_n_a
Posts: 1
Joined: Fri Apr 13, 2018 5:47 pm

Re: No arranca

Fri Apr 13, 2018 5:54 pm

Mi raspberry tampoco arranca. La recibí no hace mucho, le instalé el touchscreen 7’ oficial. Todo iba bien, le instalé raspberian y solucione el problema de la pantalla invertida. Todo paso cuando intenté instalarle berryboot, no pude conectarme a internet y decidí reinstalar el raspberian nuevamente. La prendo y se queda pegada en los logos. De allí no pasa...

Edgar9130
Posts: 1
Joined: Tue Feb 26, 2019 9:16 pm

Re: No arranca

Tue Feb 26, 2019 9:21 pm

No inicia marca un error (failed) failed to start nerwork time synchronization

EdwinB
Posts: 2
Joined: Fri Mar 15, 2019 5:35 pm

Re: No arranca

Fri Mar 15, 2019 5:41 pm

Recodemos verificar el adaptador que suministre 700 mAh ya que en algunos casos es insuficiente, para el funcionamiento de la raspberry

Return to “Español”