forumisto
Posts: 387
Joined: Fri Mar 16, 2012 8:41 am

no arranca con disco duro

Mon Mar 11, 2013 5:44 pm

Hola

Si arranco la RPi con un disco duro conectado al puerto USB no hace nada, ni intenta cargar el sistema operativo, los LEDs tampoco parpadean.

El disco duro es un hitachi de 80GB 2.5" alimentado externamente para no quitarle potencia a la placa.

Si arranco la placa sin el disco conectado, todo ok, y si conecto posteriormente el disco todo sigue ok.

¿a qué puede ser debido? ¿cómo se puede evitar?

gracias.

bronskybasevi
Posts: 26
Joined: Tue Jan 15, 2013 6:18 pm

Re: no arranca con disco duro

Mon Mar 11, 2013 9:41 pm

cuando conectas posteriormente el disco duro,
lo reconoce?
puedes acceder a los archivos?
tienes algun programa o autoboot en el disco duro que intente botar desde alli?

forumisto
Posts: 387
Joined: Fri Mar 16, 2012 8:41 am

Re: no arranca con disco duro

Mon Mar 11, 2013 10:47 pm

bronskybasevi wrote:cuando conectas posteriormente el disco duro,
lo reconoce?
puedes acceder a los archivos?
tienes algun programa o autoboot en el disco duro que intente botar desde alli?
- si
- si
- no

ieguiguren
Posts: 1
Joined: Sun Mar 03, 2013 11:30 pm

Re: no arranca con disco duro

Sat Mar 16, 2013 9:52 am

La raspberry "no sabe" arrancar más que desde los SD. Para poder usar el disco duro como índicas tendrías que poner una SD con un cargador que monte el sistema d ficheros del disco duro. No se si con berryboot se podrá hacer eso, aunque me suena que sí.

HerSo
Posts: 29
Joined: Wed Jan 02, 2013 6:18 am
Location: Spain
Contact: Website

Re: no arranca con disco duro

Sat Mar 16, 2013 4:52 pm

Si lo que quieres es arrancar desde hdd, tienes que modificar en el cmline.txt en la SD, dondepone mmblk02 o algo asi pones la partición del disco duro, así tienes de raiz este^^
salu2.

forumisto
Posts: 387
Joined: Fri Mar 16, 2012 8:41 am

Re: no arranca con disco duro

Sat Mar 16, 2013 10:35 pm

el problema no es que quiera arrancar desde el disco duro, es que con el disco duro conectado al arrancar, no arranca la rpi

electroarmonix
Posts: 2
Joined: Mon Mar 25, 2013 4:42 am

Re: no arranca con disco duro

Mon Mar 25, 2013 5:08 am

Que fuente de alimentación estas usando para la raspberry? yo recomiendo 5v x 1000mA (1 amperio).

forumisto
Posts: 387
Joined: Fri Mar 16, 2012 8:41 am

Re: no arranca con disco duro

Mon Mar 25, 2013 11:24 am

electroarmonix wrote:Que fuente de alimentación estas usando para la raspberry? yo recomiendo 5v x 1000mA (1 amperio).
5V 3A

electroarmonix
Posts: 2
Joined: Mon Mar 25, 2013 4:42 am

Re: no arranca con disco duro

Mon Mar 25, 2013 4:44 pm

Probaste medir la tensión entre los puntos TP1 y TP2 de la placa con un voltimetro en escala de 20v de continua, con disco y sin disco al arrancar. Espero tus resultados!

PD: La fuente ideal para la Raspberry es 5v 1 A, ya que tiene una proteccion de 1.1A en la placa si bien tener corriente de mas no afecta en nada ya que la placa va a tomar la que necesite, no tiene sentido pagar por una fuente mas dinero del necesario.

forumisto
Posts: 387
Joined: Fri Mar 16, 2012 8:41 am

Re: no arranca con disco duro

Mon Mar 25, 2013 4:56 pm

electroarmonix wrote:Probaste medir la tensión entre los puntos TP1 y TP2 de la placa con un voltimetro en escala de 20v de continua, con disco y sin disco al arrancar. Espero tus resultados!

PD: La fuente ideal para la Raspberry es 5v 1 A, ya que tiene una proteccion de 1.1A en la placa si bien tener corriente de mas no afecta en nada ya que la placa va a tomar la que necesite, no tiene sentido pagar por una fuente mas dinero del necesario.
tiene sentido si vas a conectar más cosas, usb-wifi, discos duros de 2.5", teclaso, raton, ...

Return to “Español”