Page 1 of 1

puertos usb y ethernet

Posted: Wed Jan 23, 2013 9:47 am
by sylon
Hola a todos,

Ayer recibí mi raspberry pi y cual fue mi sorpresa que no me funcionan los puertos usb ni el ethernet.

He conectado varios teclados y ninguno funciona.

He conectado el cable utp al router y no linka.

Utilizo un alimentador de corriente de mi móvil, ya que me habían dejado una raspberry hace unos días y con este adaptador funcionaba sin problemas.

No se si debo de hacer alguna prueba más antes de escribir a RS para que me la cambien por una nueva.

Muchas Gracias.

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 12:12 pm
by calomar
Revisa cuantos amperios da el cargador del teléfono. Seguramente sean muy pocos yo no tengas potencia suficiente para conectar ningún dispositivo. Ten en cuenta que por poco que consuma, el teclado y el ratón consumen.
Creo recordar que el mínimo es 0.7A
Yo estoy tirando con uno de 2A y me mueve el teclado, ratón, red y un disco duro externo sin alimentación adicional

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 12:30 pm
by sylon
Hola,

Los dos que tengo son 0.7 A.

El caso es que la semana pasada me dejaron una raspeberry también de tipo B y me funciona todo con estos mismos cargadores. Y ahora con la que me ha llegado no hay forma de que me funcione el teclado ni mouse (he probado varios)

Gracias por tu comentario

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 1:00 pm
by forumisto
calomar wrote:Revisa cuantos amperios da el cargador del teléfono. Seguramente sean muy pocos yo no tengas potencia suficiente para conectar ningún dispositivo. Ten en cuenta que por poco que consuma, el teclado y el ratón consumen.
Creo recordar que el mínimo es 0.7A
Yo estoy tirando con uno de 2A y me mueve el teclado, ratón, red y un disco duro externo sin alimentación adicional
lo alimentas a traves del micro-usb o por gpio?

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 1:16 pm
by sylon
micro-usb

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 2:30 pm
by bronskybasevi
hola.
es posible que haya algun defecto en la placa, por lo que la opcion A, seria la devolucion,
y la opcion B seria comprobar paso a paso:
alimentar la RPI , SIN perifericos. ( SD incluida ) y comprobar los LEDs, alli indica la tnion, la actividad y las comms.
sin nada colgado, la RPI ilumina el LED de alimentacion.
desconectar la alimentacion y probar con la SD .
los LED s de alimentacion luciran, a l igual que el LED de actividad,
desconectar de alimentacion, pasado unos minutos, a fin de evitar dejar el programa a medio cargar.
conectar video, a ser posible el cable amarillo, que consume algo menos,
alimentar la RPI con ethernet y la SD, y observar mientras carga, que hay indicador de tension, alimentacion, actividad de lectura y actividad de datos. si se observa esto, es indicacion que la parte de comms tambien actua.
repetir l proceso de desconexion,
conectar un teclado usb. y alimentar la RPI, observar los procesos anteriores y posteriormente en e teclado, en el momento de inicio, los leds de BLOQ,MAYUSCULAS y NUM se iluminan unos segundos, y posteriormente, si activamos la tecla de CAps Lock se iluminara tambien.

con estos pasos, lo que se pretende es testear paso a paso los elementos, segun entran en funcion. y descartar problemas de configuracion software. los LEDs de la placa tienen esa precisa funcion.
todo eso antes que devolver la RPI j ¡¡¡¡¡
nunca se debe de descartar que el producto falla, pero a veces un problema nuestro lo agrava mas,,
un cable de red que falla......
un usb stick que tiene ficheros corruptos y no lo reconoce la maquina...

significado de los LEDS:
D5(Green) - OK - SDCard Access (via GPIO16)
D6(Red) - PWR - 3.3 V Power
D7(Green) - FDX - Full Duplex (LAN) (Model B)
D8(Green) - LNK - Link/Activity (LAN) (Model B)
D9(Yellow) - 10M - 10/100Mbit (LAN) (Model B)

suerte :ugeek:

Re: puertos usb y ethernet

Posted: Wed Jan 23, 2013 8:29 pm
by sylon
Gracias por tu respuesta de momento me he decantado por la opción A y he enviado mail a RS.

Pero como tardarán en contestarme probaré la opción B mientras tanto :)

Re: puertos usb y ethernet

Posted: Fri Jan 25, 2013 11:55 pm
by naquio
sylon, estoy en la misma situación que tú.

Si consigues solucionarlo, te agradecería que lo posteases.

Espero que no sea error de hardware, pero pinta mal.

Gracias por adelantado.

Oye... a que mail les has consultado??? , porque no encuentro ninguno que se refiera a la Garantía.

Re: puertos usb y ethernet

Posted: Sat Jan 26, 2013 8:54 am
by sylon
Hola, yo lo he devuelto ya y me enviarán otro.

Contesté al mail que me llegó cuando hice el pedido.

Me contestaron con las instrucciones para devolverlo

Re: puertos usb y ethernet

Posted: Fri Feb 08, 2013 6:47 pm
by sylon
Hola,

ya me han enviado otro y todo funciona perfectamente