radiotitoraspi
Posts: 12
Joined: Thu Jan 17, 2013 10:48 pm

No hay salida HDMI

Thu Jan 17, 2013 10:54 pm

Hola. Acabo de recibir la Raspi. ME funciona el vídeo por RCA sin problemas. Tengo instalado Raspbian la última versión que hay.

pero si conecto por HDMI, no detecta salida ni veo nada. He probado en 2 TVs distintas y un monitor con adaptador hdmi-dvi y nada. ¿ Alguien me puede ayudar ?

he cambiado parámetros en el config.txt y nada

GonZoo
Posts: 10
Joined: Mon Jan 14, 2013 10:36 pm
Contact: Website

Re: No hay salida HDMI

Fri Jan 18, 2013 9:32 am

No sé que te pasa pero en mi caso había que tener en cuenta una cosa.

El cable HDMI tiene que estar conectado y EL CANAL correspondiente seleccionado ANTES de arrancar la RPI, si no no lo detectaba y tiraba de RCA.

La mía es una LG.

Se me ocurre también que puedes probar otro cable.
Gonzalo Cao
http://cuadernodelviaje.blogspot.com

radiotitoraspi
Posts: 12
Joined: Thu Jan 17, 2013 10:48 pm

Re: No hay salida HDMI

Sun Jan 20, 2013 10:41 pm

pues no va ¿ a alguien mas le pasa ?

bronskybasevi
Posts: 26
Joined: Tue Jan 15, 2013 6:18 pm

Re: No hay salida HDMI

Tue Jan 22, 2013 3:23 pm

hola amigos.
en la raspi, sin tocar nada, la salida hdmi sta activa, tanto como la de video, pero no pueden estar las dos conectadas, dado que o funciona una o la otra,
yo he instalado la raspbian no he tenido problemas con ambas salidas, eso si, dependiendo del monitor que uses, yo en mi caso un sony, el mismo busca la resolucion y si no es la correcta no va.
asegurar que en el LG la entrada de hdmi se corresponda con la que queremos usar y que se encuentre en modo auto.
algunos televisores con entradas hdmi , se lo piensan un poco antes de mostrar nada. ( en mi caso, la sony ) hace eso, y realiza un escaneo de las resoluciones.

los programas de la pagina de descarga de esta web, funcionan con ambas salidas, comprobado¡¡
no es bueno enredar de entrada con resoluciones y frequencias, que eso hara que el lio sea mas grande¡¡¡

suerte. :ugeek:

calomar
Posts: 41
Joined: Thu Dec 27, 2012 9:02 am

Re: No hay salida HDMI

Wed Jan 23, 2013 12:52 pm

En mi caso si enciendo la raspberry con el televisor encendido lo reconoce perfectamente.
Si enciendo la raspberry con la televisión apagada no se ve.

Return to “Español”