Kikafink
Posts: 1
Joined: Wed Sep 02, 2020 4:45 am

Bajo voltaje

Wed Sep 02, 2020 4:57 am

Desesperada!!!!
Advertencia... No soy muy experta
Pero he comprado dos pi 3b+ una ambas les he puesto una memoria SD de 32 GB con retropie con el mismo alimentador de corriente, una de ella funciona sin problema la otra se queda en el arranque con el cuadro de colores y el Rayo en la esquina, le pongo una tarjeta de 16 gb y funciona bien,
Pero al regresar al de 32 gb parpadea led rojo y sale cuadro de colores y Rayo en la esquina, he cambiado el alimentador de corriente por uno de 3.0 y nada también he copiado la imagen a otra SD y nada... ya no se que hacer...

MicroControlador
Posts: 12
Joined: Mon Nov 11, 2019 8:53 pm

Re: Bajo voltaje

Tue Sep 08, 2020 7:53 am

Pues teniendo una que funciona, la cosa parece de logica, llegar a la conclusion de quien tiene la culpa, y solo pueden ser tres cosas, alimentador, tarjeta o memoria.
Seguro que conbinando llegara a la conclusión de lo que anda mal.

User avatar
cpcbegin
Posts: 226
Joined: Sun Mar 08, 2015 3:48 pm
Location: Costa del Sol, Spain
Contact: Website

Re: Bajo voltaje

Sat Sep 12, 2020 9:46 pm

Las tarjetas cuanto más grandes suelen consumir más, aunque depende también del modelo.
Trucos y recetas para raspberry pi:
http://malagaoriginal.blogspot.com.es/search/label/raspberry%20pi

satrisua
Posts: 1
Joined: Wed Sep 09, 2020 7:34 pm
Location: Oviedo
Contact: Website Facebook Twitter

Re: Bajo voltaje

Tue Sep 15, 2020 8:13 pm

¿Has probado a cambiar alimentador, tarjeta o memoria?
A un amigo mío llamado Saúl le ocurrió algo similar, pero no recuerdo cuál de los 3 elementos tuvo que cambiar.

Cefiro
Posts: 127
Joined: Tue Feb 26, 2013 4:14 pm

Re: Bajo voltaje

Sat Sep 19, 2020 11:42 am

Con un cargador como este no deberías de tener problema usando cualquier tipo de tarjeta: https://www.amazon.es/Aukru-Interruptor ... 175&sr=8-5

rikusz
Posts: 4
Joined: Sat Nov 09, 2019 2:19 pm

Re: Bajo voltaje

Fri Nov 13, 2020 4:01 pm

Buenas tardes, yo tenía un problema similar al tuyo con el dichoso rayo y mi solución fue comprar un cargador de varios puertos de 8A.

Al alimentar la raspberry y empezar a conectarle cosas por USB se viene abajo y sale el rayo. La solución es conectar cosas como los altavoces a otra fuente de alimentación.

Return to “Español”