Page 1 of 1

Problema con phpmyadmin

Posted: Mon Jan 28, 2019 7:57 pm
by Foito
Hola.
Cuando voy a localhost/phpmyadmin/index.php me pide un usuario y una contraseña que no tengo ya que en el proceso de instalación no se creó ningún usuario. ¿Alguien me puede ayudar?

Saludos

Re: Problema con phpmyadmin

Posted: Tue Jan 29, 2019 4:33 pm
by trasgu
Hola, la ultima vez que instale mariaDB la instala como root sin password. Deberias ejecutar

Code: Select all

sudo mysql_secure_installation
Y ya ahí podrás ponerle un password a root (en la base de datos no en el sistema). O puedes usar el usuario root sin password (debería funcionar).

Todo eso suponiendo que usas raspbian. Espero te sirva.

Re: Problema con phpmyadmin

Posted: Tue Jan 29, 2019 8:10 pm
by Foito
Hola.

Primero agradecerte la pronta respuesta. Exacto tengo instalado en mi RPI zero w Raspbian. Ya he intentado eso y nada no me deja. Me da el siguiente error:
#1698 - Access denied for user 'root'@'localhost'

Re: Problema con phpmyadmin

Posted: Sat Feb 02, 2019 4:56 pm
by screspo
Hola,

el usuario y el password que te pide es el de Mysql no el de la Pi.

salu2

Problema con phpmyadmin

Posted: Mon Jul 20, 2020 5:49 pm
by rvinaso
Hola tengo un problema, cuando voy a descargar phpmyadmin me dice error 404 como si no encontrara el repositorio. en la pagina de raspberry pi.org ¿cual es la causa de esto?

Re: Problema con phpmyadmin

Posted: Sun Aug 02, 2020 2:18 am
by alidelgado
Lo más recomendable es hablar con el soporte técnico de tu hosting, tuve un problema similar hace días y hablé con ellos y me lo resolvieron rápidamente :D :D